Jump to content
AJTP89

Help with Gamecenter Connection

2 comments in this topic

Recommended Posts

404
[WOLF5]
Members
1,543 posts
2,154 battles

So the Gamecenter has refused to update WOWS to 0.7.9. At least on the connection at work. However, on my internet connection at home it will connect to the update service. The problem is I live in the middle of nowhere, and good internet can't be had for any money. Thus the home internet is my phone, connected to my computer via a USB cable. It's slow (600 kbps), but it's enough to play WOWS with no issues. However, downloading 1.6 GB of update isn't going to happen. So I bring the laptop to work, and let it do it's thing, usually. But now the WGC won't talk to the Wi-Fi here on campus.

I've submitted a ticket, but I'm wondering if anyone here has any ideas. I've actually uninstalled WOWS (and the gamecenter), reinstalled the gamecenter, and now it's refusing to download the game. I've manually cleared it through the firewall, run it as adminstrator. It's not a wi-fi thing, because if I flip my phone to hotspot via wi-fi, that works too (though too slow to update). Anyone have any ideas?

 

Edit: OK, something really weird now. I flipped my mobile hotspot on to test if it would work that way. It connected, and I then switched back to campus wi-fi. It continued to download, and is now working away at 10 Mbps. I'm just confused now.

Edited by AJTP89

Share this post


Link to post
Share on other sites
1,737
[TBW]
Members
6,418 posts
12,065 battles
50 minutes ago, AJTP89 said:

So the Gamecenter has refused to update WOWS to 0.7.9. At least on the connection at work. However, on my internet connection at home it will connect to the update service. The problem is I live in the middle of nowhere, and good internet can't be had for any money. Thus the home internet is my phone, connected to my computer via a USB cable. It's slow (600 kbps), but it's enough to play WOWS with no issues. However, downloading 1.6 GB of update isn't going to happen. So I bring the laptop to work, and let it do it's thing, usually. But now the WGC won't talk to the Wi-Fi here on campus.

I've submitted a ticket, but I'm wondering if anyone here has any ideas. I've actually uninstalled WOWS (and the gamecenter), reinstalled the gamecenter, and now it's refusing to download the game. I've manually cleared it through the firewall, run it as adminstrator. It's not a wi-fi thing, because if I flip my phone to hotspot via wi-fi, that works too (though too slow to update). Anyone have any ideas?

 

Edit: OK, something really weird now. I flipped my mobile hotspot on to test if it would work that way. It connected, and I then switched back to campus wi-fi. It continued to download, and is now working away at 10 Mbps. I'm just confused now.

in the settings make a fire wall exception.

WGCheck.exe if it reads Russian go to settings and change it to English.

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×