Jump to content
You need to play a total of 5 battles to post in this section.
Kerabatsos

Web Speed affect Game play?

15 comments in this topic

Recommended Posts

28
[USN50]
Members
70 posts
3,786 battles

i moved back in feb to a new state. the internet here isnt terrible but isn't near as steady and fast as it was at my past house. you can see since FEB, every month has been a downward slope in my win average. all my stats are down. i get way less Cits than what i used to. I am wondering if my web speed has screwed up my aiming maybe? or... 

 

right now my internet test speed shows 9 down and 10 up. even thought its supposed to be 200 down and 15 up. sometimes its only 5 up. 

 

or do i need to remove my tin foil hat?

Capture.JPG

Share this post


Link to post
Share on other sites
394
[WOLF5]
Members
1,499 posts
2,069 battles

I think you need to take off your shiny aluminum hat. I live in the middle of nowhere, and internet is abysmal. It's not a matter of not wanting to pay for it, reliable internet can't be had for any money. The speed is usually below 1 Mbps (yeah, I know, you would think in the 21st century they can do better, but it turns out it's a regulatory thing). But WOWS runs fine, no issues. I've played on rock solid connections as well, and I can't notice a difference. The forums, Youtube, even spotify give me trouble sometimes, but WOWS runs great on high settings. They even say that a speed of 1 Mbps is required, but I guess this game is really designed for potato PCs and connections.

 

Updates on the other hand, let's just say I bring the laptop to work.

Edited by AJTP89
  • Cool 2

Share this post


Link to post
Share on other sites
581
[OPRAH]
[OPRAH]
Beta Testers
3,766 posts
12,470 battles

Yes the quality of your ISP service affects the game. I am on a rather good wifi but it is a nursing home residents community system so speed varies with the number of users. This is a 240 bed facility and I doubt I am the only one on it during the day. After about 10pm through to breakfast time though I have the least problems. 

Share this post


Link to post
Share on other sites
Beta Testers
1,014 posts
13,583 battles
57 minutes ago, AJTP89 said:

I think you need to take off your shiny aluminum hat. I live in the middle of nowhere, and internet is abysmal. It's not a matter of not wanting to pay for it, reliable internet can't be had for any money. The speed is usually below 1 Mbps (yeah, I know, you would think in the 21st century they can do better, but it turns out it's a regulatory thing). But WOWS runs fine, no issues. I've played on rock solid connections as well, and I can't notice a difference. The forums, Youtube, even spotify give me trouble sometimes, but WOWS runs great on high settings. They even say that a speed of 1 Mbps is required, but I guess this game is really designed for potato PCs and connections.

 

Updates on the other hand, let's just say I bring the laptop to work.

Same here, usually run around 500 to 700 kbs, really sucks but does not affect gameplay, latency is 30ms frame rate as high as 120 but I cap it at 60....all anyone needs.

Share this post


Link to post
Share on other sites
600
[RKLES]
[RKLES]
Beta Testers, In AlfaTesters
3,341 posts
11,500 battles

If your MS stays within 5 MS steady and your FPS IS steady... 

Then you have no problem.

Could be the light cruiser split.

....

I have DSL and get a steady 54 to 59 ms. I limit my graphics card to 60 fps..

Share this post


Link to post
Share on other sites
253
[WOLF2]
Members
1,188 posts
12,873 battles
1 hour ago, Kerabatsos said:

i moved back in feb to a new state. the internet here isnt terrible but isn't near as steady and fast as it was at my past house. you can see since FEB, every month has been a downward slope in my win average. all my stats are down. i get way less Cits than what i used to. I am wondering if my web speed has screwed up my aiming maybe? or... 

right now my internet test speed shows 9 down and 10 up. even thought its supposed to be 200 down and 15 up. sometimes its only 5 up. 

or do i need to remove my tin foil hat?

Capture.JPG

If you had a satellite dish, you wouldn't need to ask this question ...

Btw, what's a "Cit" … I never see those :)

Share this post


Link to post
Share on other sites
253
[WOLF2]
Members
1,188 posts
12,873 battles
1 hour ago, AJTP89 said:

I think you need to take off your shiny aluminum hat. I live in the middle of nowhere, and internet is abysmal. It's not a matter of not wanting to pay for it, reliable internet can't be had for any money. The speed is usually below 1 Mbps (yeah, I know, you would think in the 21st century they can do better, but it turns out it's a regulatory thing). But WOWS runs fine, no issues. I've played on rock solid connections as well, and I can't notice a difference. The forums, Youtube, even spotify give me trouble sometimes, but WOWS runs great on high settings. They even say that a speed of 1 Mbps is required, but I guess this game is really designed for potato PCs and connections.

Updates on the other hand, let's just say I bring the laptop to work.

You obviously have no experience with Hughes.net … btw, some issues are partly compounded by WG as well, which they will admit at times and attempt to address.

Edited by Commander_367

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles

The game doesn't reguire a blazing-fast connection. I'm on an ADSL connection 5 Mbps down and 0.3 Mbps up. Usually I have no problem quickly loading into matches. Tonight something is flaky but that's extremely rare.

Share this post


Link to post
Share on other sites
167
[ANZ4C]
Beta Testers
557 posts
8 hours ago, Kerabatsos said:

i moved back in feb to a new state. the internet here isnt terrible but isn't near as steady and fast as it was at my past house. you can see since FEB, every month has been a downward slope in my win average. all my stats are down. i get way less Cits than what i used to. I am wondering if my web speed has screwed up my aiming maybe? or... 

 

right now my internet test speed shows 9 down and 10 up. even thought its supposed to be 200 down and 15 up. sometimes its only 5 up. 

 

or do i need to remove my tin foil hat?

 

I play with 1.5 down, 0.19 up and 200+ ping.

This is a slow game, not a CoD twitch reflex shooter.

Remove hat pls.

Share this post


Link to post
Share on other sites
28
[USN50]
Members
70 posts
3,786 battles

my hat is still on. maybe its not the speed of my web. its just inconsistent as f. i have come to expect to be kicked out of the game every 1 in 5 games only to sign back in and find my ship destroyed. and also the screen will lag or just freeze up for a few seconds then come back. it didnt used to be like this. i am about to move again. maybe i can get better web at my new spot

Share this post


Link to post
Share on other sites
587
[ARRGG]
Members
4,681 posts
7,503 battles
On 9/3/2018 at 5:02 PM, Kerabatsos said:

i moved back in feb to a new state. the internet here isnt terrible but isn't near as steady and fast as it was at my past house. you can see since FEB, every month has been a downward slope in my win average. all my stats are down. i get way less Cits than what i used to. I am wondering if my web speed has screwed up my aiming maybe? or... 

 

right now my internet test speed shows 9 down and 10 up. even thought its supposed to be 200 down and 15 up. sometimes its only 5 up. 

 

or do i need to remove my tin foil hat?

Capture.JPG

Definitely the Internet speed effects game play at a certain level,for instance I live in a small community we’re Internet is maxed out as far as the number of subscribers go  so during peak usage periods you can actually get lag , I’ve taken my computer to the big city we’re the speeds are 3 times faster and it’s a noticeable difference  with no lag ever , however on average it works pretty much the same.. super high speed or average 

Share this post


Link to post
Share on other sites
587
[ARRGG]
Members
4,681 posts
7,503 battles
17 minutes ago, Kerabatsos said:

my hat is still on. maybe its not the speed of my web. its just inconsistent as f. i have come to expect to be kicked out of the game every 1 in 5 games only to sign back in and find my ship destroyed. and also the screen will lag or just freeze up for a few seconds then come back. it didnt used to be like this. i am about to move again. maybe i can get better web at my new spot

Getting kicked out of a game is most likely not Internet speed related before that would happen you would get sever lag

ive been booted from game a number of times here are the reasons that required a fix

bad power bar although it was still working the game would cause it to intermittently fail

any program running in the background and taking resources away from the game .. it needs a lot

an auto computer update .. instant boot

Share this post


Link to post
Share on other sites
28
[USN50]
Members
70 posts
3,786 battles
On 9/4/2018 at 10:35 PM, HMCS_Devilfish said:

Getting kicked out of a game is most likely not Internet speed related before that would happen you would get sever lag

ive been booted from game a number of times here are the reasons that required a fix

bad power bar although it was still working the game would cause it to intermittently fail

any program running in the background and taking resources away from the game .. it needs a lot

an auto computer update .. instant boot

got booted out of 2 out of 6 games tonight. now i am counting 

Share this post


Link to post
Share on other sites
587
[ARRGG]
Members
4,681 posts
7,503 battles
7 hours ago, Kerabatsos said:

got booted out of 2 out of 6 games tonight. now i am counting 

That sucks

Share this post


Link to post
Share on other sites
724
[0456]
[0456]
Members
2,809 posts
7,992 battles

Sounds like you have a couple of problems with your ISP... probably a different forum. If you're not getting what you're paying for- that's an issue. 

While the game doesn't need a mammoth internet connection, the stability is important. If you're bouncing back and forth between 30-1000ms latency / ping then of course your gaming experience is not going to be a great one. On flaky wifi / internet in camp when heavily occupied the ping counter will drop to like 6000 or so and I'll eventually be disconnected to try again another time.

I'd keep a closer look at the ping counter on the top left hand corner of your screen and watch for frequent and significant deviations. This will undoubtedly be impacting your aim and while I can't say for sure that it's the reason why you're not hitting citadels as often if the server is saying a ship is at X and your client sees it at X+.5 of course your shells are going to be off. 

In terms of how this inaccuracy may lead to a decreasing win rate?  Your win rate has been dropping while your average damage has actually been increasing. Average experience on the other hand has been trending downwards...

These aren't definitive indicators of course- each is impacted depending on ship types and I see at tier X where you have most of your battles that you have both a Shim and a Yamato and these will reflect in damage / XP differently. 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×