Jump to content
dryjr707

Game keeps crashing

12 comments in this topic

Recommended Posts

Members
310 posts
6,241 battles

I am having same issues game will stop and drop to task bar as a tab that will not reopen.  it has gotten me a pink for quitting battles early nice eh?  Great system when it can not tell the diff between someone hitting the quit battle button and a crash.  Doing a complete wipe of all game files and folders and giving it another try.  Tiring this will be the 3rd in as many days 2nd in 48hrs.  So this time a complete wipe of every trace of the game and fresh fresh install.  If this doesn't do it I will be at wits end.  Plays flawless for days then a update and headaches... not all but when they do... WOW.... WOWS!!!

Share this post


Link to post
Share on other sites
Community Department
2,002 posts
498 battles
17 hours ago, dryjr707 said:

Game keeps crashing with the following message (image attached)

Spoiler

wows_crash_dump.png

 

Need more info about this issue. Please contact support via ticket. Attach WGCheck report and short description. 

Share this post


Link to post
Share on other sites
18
[KREW]
[KREW]
Members
143 posts
1,813 battles

Since the last update I can only play CO-OP the rest cause me to crash had quite a week had so many penalty's it was all done with the automated penalty system my account has been restored but do I dare play outside of CO-OP is the real question. 

tried the debug tool but that was a total fail.

Edited by CaptDavid

Share this post


Link to post
Share on other sites
Members
1 post
370 battles

I'm new to the game and I'm about to quit playing it. I can get in about 4-5 battles then the game locks up on me and I have to reboot my system every time. 

very annoying 

Edited by Lordbaron4504

Share this post


Link to post
Share on other sites
2
[STW-D]
[STW-D]
Beta Testers
60 posts
3,678 battles

WG

About every 5th battle I get a freeze or black screen in battle, or when selecting ships in the harbor. The Mouse pointer is always still visible and working, CTRL-ALT-DEL, WIN key and ALT-TAB does nothing, only a power button shutdown, and restart works. Happening often now enough to be  annoying and only noted to occur in WoWs after the patch, so far it is consistently doing it. I have updated my graphics driver and even lowered the settings to high. And still happens, please anyone help or give some guidance.

Share this post


Link to post
Share on other sites
4
[AR15]
Members
6 posts
4,400 battles
On 9/4/2018 at 8:34 AM, RCN_1966FireHorse said:

I am having same issues game will stop and drop to task bar as a tab that will not reopen.  it has gotten me a pink for quitting battles early nice eh?  Great system when it can not tell the diff between someone hitting the quit battle button and a crash.  Doing a complete wipe of all game files and folders and giving it another try.  Tiring this will be the 3rd in as many days 2nd in 48hrs.  So this time a complete wipe of every trace of the game and fresh fresh install.  If this doesn't do it I will be at wits end.  Plays flawless for days then a update and headaches... not all but when they do... WOW.... WOWS!!!

Same here. I'm orange because of the issues the client has. I'm hoping that CS will remove that penalty for me.

  • Cool 1

Share this post


Link to post
Share on other sites
0
[BNI]
Members
1 post
283 battles

I've been having the same problem tonight.  I've been playing the last several days with no issues at all, now I can't play a single battle without the game freezing up the entire computer forcing a restart.  I don't even have to be in a battle for it to freeze up.  Once it happened within seconds of logging in, before the game fully loaded, have also had it happen when looking at recent news and just on the main Port screen.

This is incredibly frustrating when all I wanna do is relax by launching torpedos at my enemies.

P.S. Running WGCheck didn't find any issues.

P.P.S. Running the game as Administrator seems to have helped, haven't had a crash since trying it.

Edited by Kalit

Share this post


Link to post
Share on other sites
Members
310 posts
6,241 battles
On 2018-09-11 at 12:47 AM, MoparMike83 said:

Same here. I'm orange because of the issues the client has. I'm hoping that CS will remove that penalty for me.

I beleive l have solved the problem thus is my reply to support>

 

Thanks for the teply l fixed it but good. Instead of uninstalling the game again. I went directly to the folder in my drive Right clicked on it and selected Advanced System Cares File Shredder and selected a Military Grade File Shreďder and Obliterated the complete File it took 6+ Hours to shred. (Not uninstall as it leaves risidual files) And before l left for work l reinstalled..... Guess what.   I should have done that 6 times ago..... It is now 100%  Back to normal...... l guess over time and the constant updates there are changes made to a persons page files? That becomes corrupted or conflicted with tbe new data.... So by completely obliterating it there are no rusidual files that can be conflicted.  So as of now she is running 2160×1440 50-70fps on my old ASUS GTX 970 Strix O.C.  l was up and down my system l keep everything super clean in and out so what exactly was causing the issues is still a mystery that l do not have to worry about.... As Obliterating the entire folder does the trick..... Sad part is that doing a Secure Shred takes hours.

I will keep you posted bit so far so good. So those that are having stability issues this maybe the answer.

Sincerely: RCN_1966FireHorse/Len.

Share this post


Link to post
Share on other sites
Members
310 posts
6,241 battles
On 2018-09-03 at 5:56 PM, dryjr707 said:

Game keeps crashing with the following message (image attached)

wows_crash_dump.png

I beleive l have solved the problem thus is my reply to support>

 

Thanks for the reply l fixed it but good. Instead of uninstalling the game again. I went directly to the folder in my drive Right clicked on it and selected Advanced System Cares File Shredder and selected a Military Grade File Shreďder and Obliterated the complete File it took 6+ Hours to shred. (Not uninstall as it leaves risidual files) And before l left for work l reinstalled..... Guess what.   I should have done that 6 times ago..... It is now 100%  Back to normal...... l guess over time and the constant updates there are changes made to a persons page files? That becomes corrupted or conflicted with tbe new data.... So by completely obliterating it there are no rusidual files that can be conflicted.  So as of now she is running 2160×1440 50-70fps on my old ASUS GTX 970 Strix O.C.  l was up and down my system l keep everything super clean in and out so what exactly was causing the issues is still a mystery that l do not have to worry about.... As Obliterating the entire folder does the trick..... Sad part is that doing a Secure Shred takes hours.

I will keep you posted bit so far so good. So those that are having stability issues this maybe the answer.

Sincerely: RCN_1966FireHorse/Len.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×