Jump to content
You need to play a total of 10 battles to post in this section.
pongping2002

Camera Not Following Ship

4 comments in this topic

Recommended Posts

5
[IBAD]
[IBAD]
Beta Testers
119 posts
3,276 battles

So a few times now when going into battle, I make it past the map loading screen, but the game doesn't seem to think I do.  When the battle starts, I can control my ship and fire weapons, but my camera remains at the spawn location, and I literally watch my ship sail away from me.  The minimap doesn't show any ships and when I get attacked, no health is indicated as being taken away.  I think there may be a disconnect between the loading screen and the game starting.  Before you ask, no, I don't have screenshots, but if it happens again I will get them.  If I recall correctly, this has happened twice, both times in the Hsienyang.

Share this post


Link to post
Share on other sites
4
[ECCHI]
Members
15 posts
11,524 battles

i just started having this problem as well.... but about 4 to 6min into my games.... I can control my ship and fire weapons and i watch my ship sail away from me....while the UI is stuck ....

 

Share this post


Link to post
Share on other sites
5
[IBAD]
[IBAD]
Beta Testers
119 posts
3,276 battles

Attached is my screenshot.  Camera locked and stopped following my ship, again.  I was in Hsienyang, this is the only ship that it appears to happen with.  When I go back to port and click on any ship, it does not render.  I also cannot close the game normally, I have to force close it through Windows.  Has anyone else seen anything like this or address this issue?

CameraNotFollowing.png

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×