Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Manic_Clown

in-game voice chat not working

4 comments in this topic

Recommended Posts

1
[-SSF-]
Members
8 posts

 

I opened a ticket and was referred to this:

5. Consider disabling your firewall. If it didn't help, please, open the following ports in the firewalls

  - Incoming UPD: 5222, 5060, 5062, 3478

  - Outgoing TCP: 80 и 443

  - Universal UDP: 12000 – 17000

Turning off the firewall is not an option.

I opened incoming and outgoing ports, but I cannot find anything about a universal port. How does one open a Universal UPD port? I do not know how? I'm using windows 10.

Manic

Edited by Manic_Clown
needed to change font color

Share this post


Link to post
Share on other sites
1,747
[NGA-B]
Alpha Tester
9,316 posts
3,633 battles

....literally nobody uses in-game chat that I know of. If you think text chat is toxic give it a shot.

Share this post


Link to post
Share on other sites
580
[OPRAH]
[OPRAH]
Beta Testers
3,758 posts
12,387 battles

For the in game voice communication to work both you and whoever you want to communicate with have to have it enabled. It appears that most players do not enable nor use it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×