Jump to content
You need to play a total of 10 battles to post in this section.
KamiSamurai

0.7.9 Public Test Bug Reports

61 comments in this topic

Recommended Posts

217
[ZR]
Beta Testers
1,134 posts
12,723 battles
1 hour ago, Nordeit said:

My first time doing this. Is that the correct file

WoWS_report.wgc

Hello, thanks for your help and can you please pm me the .dump files from the crash direction?

 

Share this post


Link to post
Share on other sites
30
[TAC-B]
Beta Testers
111 posts
8,928 battles
15 hours ago, jondread said:

There's a typo in the Arms Race text during gameplay which goes "Capture the kea area" I assume that's supposed to be "key"

Noted this also.  Screenshot attached.

shot-18.09.07_13.17.21-0599.jpg

Share this post


Link to post
Share on other sites
357
[TFK]
[TFK]
Alpha Tester
1,073 posts
12,847 battles

Missing Challenges?

I have no clue what I did to achieve these rewards.

shot-18.09.08_13.29.36-0708.jpg

shot-18.09.08_13.30.25-0298.jpg

Share this post


Link to post
Share on other sites
36
[-AVA-]
Members
140 posts
7,512 battles
7 hours ago, Tpaktop2_1 said:

Missing Challenges?

I have no clue what I did to achieve these rewards.

 

Click on the Royal Navy button in port. . .when you navigate your way to the screen with the shields on the left side with Roman numerals, click on them for the missions. . .it's kind of like the campaigns thing that you have to complete level one before going to level to, and so on. I discovered this by accident and would agree that it should have been noted somewhere to save the confusion. . .

  • Cool 1

Share this post


Link to post
Share on other sites
Members
128 posts
6,187 battles

Royal Navy :

Yesterday i completed all the Directives and made it into the Hall of Fame as a bronze member.  When I logged in today it showed Directive IV as incomplete.  So I completed the Directive, clicked on 'Hall of Fame' and it showed me as bronze with 0 points.  So I played a few battles and went back to the Royal Navy screens.  Now it shows me as having completed 0 Directives and 0 Missions.  

It's as if I never participated at all.  

Can I still get my free stuff?  LOL!

Share this post


Link to post
Share on other sites
10
[PVE]
[PVE]
Beta Testers
75 posts
3,148 battles

For some reason I have two clan chat windows, one of which has given me a free member.

Spoiler

shot-18_09_09_15_40.06-0622.thumb.jpg.01d399f408972347d594f6b7f68a58c5.jpg

 

Share this post


Link to post
Share on other sites
357
[TFK]
[TFK]
Alpha Tester
1,073 posts
12,847 battles
11 hours ago, syd_ said:

Click on the Royal Navy button in port. . .when you navigate your way to the screen with the shields on the left side with Roman numerals, click on them for the missions. . .it's kind of like the campaigns thing that you have to complete level one before going to level to, and so on. I discovered this by accident and would agree that it should have been noted somewhere to save the confusion. . .

Oh, do you mean all that RN stuff they posted on the NA WoWS portal in Russian? 

https://worldofwarships.com/en/news/public-test/bulletin-079/

Well that is a fail in comprehension for all parties. I see what you are talking about, however this feature is a waste of time for the WoWS players now. It takes up too much time to complete for the PT tests in the amount of time they give us testers. 

Edited by Tpaktop2_1

Share this post


Link to post
Share on other sites
17
[-A-8-]
Members
32 posts
6,562 battles

I can't complete Badge of Glory in stage 4 on the RN event. I'm not getting any achievement gadges in random, co-op or arms race.

Share this post


Link to post
Share on other sites
33
[-AA-]
Beta Testers
297 posts
2,039 battles

hello I have played 4 armed race battles and got no points from the battles

 

public test server

Maetel1

Share this post


Link to post
Share on other sites
3
[WAVE]
Members
15 posts
15,916 battles
1 hour ago, Maetel said:

hello I have played 4 armed race battles and got no points from the battles

 

public test server

Maetel1

I also won 3 battles in Arms Race and there was no notification of completing the mission.

Share this post


Link to post
Share on other sites
19
[PHD]
[PHD]
Beta Testers
57 posts
1,563 battles

Found a bug on the Submarines. Torpedo Aim box is moving to fast and it thinks the BBs are moving faster than they are. This makes it very hard to aim torps. I played Subs all day and loved it. I was able to test 3 Tier VII Subs so far.  When Aiming press the X to lock and the aiming goes crazy. Plus there is no help on your help screen to show you how to use your Sub. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×