Jump to content
Sign in to follow this  
Jaynie

Radar Edinburgh

7 comments in this topic

Recommended Posts

45
[USMC3]
Beta Testers
218 posts
9,513 battles

I seem to be unable to switch to my radar on the Edinburgh module screen, what with smoke, extended smoke, fighter, extended fighter, scout, and extended scout barely on the screen.  Reaching the radars modules section is eluding me, is there some vast secret I have failed to discover.  Help is surely needed.

Share this post


Link to post
Share on other sites
45
[USMC3]
Beta Testers
218 posts
9,513 battles

LOT OF LOOKS BUT NO ANSWERS .... SIGH

Share this post


Link to post
Share on other sites
755
[SF-A]
Members
2,847 posts
5,547 battles

You might be able to scroll down in that list. Don't quote me on that, but that's what I think I remember.

Sorry if this is wrong!

Share this post


Link to post
Share on other sites
87
[LANCE]
Members
291 posts
3,091 battles

Have you changed the setting for the GUI? This last patch allowed for scaling of the GUI. By default it’s set to 200% IIRC. If you go into settings and then to the graphics tab you can shrink it down again to the previous size (100%) or whichever scaling you want.

Share this post


Link to post
Share on other sites
1,669
[TBW]
Members
6,319 posts
11,869 battles
1 hour ago, Jaynie said:

I seem to be unable to switch to my radar on the Edinburgh module screen, what with smoke, extended smoke, fighter, extended fighter, scout, and extended scout barely on the screen.  Reaching the radars modules section is eluding me, is there some vast secret I have failed to discover.  Help is surely needed.

There is a new GUI setting in settings read the above post.

Share this post


Link to post
Share on other sites
Community Department
2,014 posts
500 battles
13 hours ago, Jaynie said:

I seem to be unable to switch to my radar on the Edinburgh module screen, what with smoke, extended smoke, fighter, extended fighter, scout, and extended scout barely on the screen.  Reaching the radars modules section is eluding me, is there some vast secret I have failed to discover.  Help is surely needed.

12 hours ago, Bravo4zero said:

Have you changed the setting for the GUI? This last patch allowed for scaling of the GUI. By default it’s set to 200% IIRC. If you go into settings and then to the graphics tab you can shrink it down again to the previous size (100%) or whichever scaling you want.

It may not work with really small screens, we know it and we'll fix it in the next updates. 

But still, please try to change UI scale, it may work for you. 
STCdcNFcaeM.jpg

Share this post


Link to post
Share on other sites
45
[USMC3]
Beta Testers
218 posts
9,513 battles

OK I could not change the UI scale, it is all the way to the left.  I had to go to windows change my screen  to portrait increase the width then select the radar.  Very demanding just to get radar back on board, WOW should do something about it.  Found another post that is having the same problems.  Thanks to all who gave suggestion.   

BZ

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×