Jump to content
You need to play a total of 5 battles to post in this section.
Snargfargle

No experience/credits/etc after battle?

324 comments in this topic

Recommended Posts

2,489
[PSP]
Members
6,043 posts
8,585 battles

My team won Ranked game just now but I then was kicked back to Port without a post-game screen showing and without the game showing in games played either. Has anyone had this happen before?

Now, I've been accused of sometimes living in a fantasy world but I actually have a replay so it's not in my head this time.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
13
[BRO1]
Members
86 posts
5,824 battles

same here i opened a ticket

 

Share this post


Link to post
Share on other sites
2
[-SF-]
Members
5 posts
4,815 battles

Happened to me in a reg battle a few weeks back. Had a good game too. Reported it and they wanted data as they could not help otherwise.

Share this post


Link to post
Share on other sites
9
[ES]
[ES]
Beta Testers
66 posts
4,934 battles

Not sure I want to play anymore ranked battles if I'm not going to get credit for the wins.  They can keep the losses haha

 

Share this post


Link to post
Share on other sites
16
[USCC]
Members
55 posts
9,711 battles

ditto, and I was stupid enough to stay logged in and had it happen a second game.

Share this post


Link to post
Share on other sites
205
[O_O]
Members
786 posts
4,736 battles

Happens to me all the time, and has been happening for the last several months.  I just retrieve the post-game results through the menu at the bottom-right of the port interface.  Nearly 100% of games played while an earlier battle is still in progress dump me straight to the port screen.

-R

Edited by Mister_Rawr

Share this post


Link to post
Share on other sites
1,374
[-K-]
Members
5,086 posts
8,969 battles

Maybe it's a sign to stop playing Ranked.... :Smile_teethhappy:

  • Cool 1
  • Funny 1

Share this post


Link to post
Share on other sites
383
[SIMP]
Members
993 posts

Yep - just happened to me as well - in my Cleveland twice in a row. I immediately stopped playing at that point.

And of course, one good game (80k damage) and one fantastic game (150k damage).

So WG, are we gonna get compensated for this? I want my XP!!

Share this post


Link to post
Share on other sites
1,977
[SYN]
[SYN]
Members
6,743 posts
7,373 battles
8 minutes ago, Mister_Rawr said:

Happens to me all the time, and has been happening for the last several months.  I just retrieve the post-game results through the menu at the bottom-right of the port interface.  Nearly 100% of games played while an earlier battle is still in progress dump me straight to the port screen.

-R

No, he's saying the battle, according to the client, never happened.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
996 posts
5,739 battles
20 minutes ago, Deviathan said:

Mine was doing this last night

Had one happen last night, but after a couple of minutes of continuous checking back while I was looking over a captain build, it finally showed up.

Share this post


Link to post
Share on other sites
1,124
[ARGSY]
Beta Testers, In AlfaTesters
5,121 posts
18,636 battles

Same here. Total pissed about it. I needed just one match to get the last container and get the daily missions done and then the I was reseted to 30 minutes ago. Now I need to go to work and cannot finish it.

Share this post


Link to post
Share on other sites
136
[BBC]
Members
908 posts
12,243 battles

all in randoms, god if i was doing ranked i would cry if my wins got lost  and it would count the losses for sure :)

 played scarnhhorst.   got a win   went to port with no post battle screen   50% still active.

played graf spee   won  everything worked normal.

played scarnhhorst again and didnt register a second time.   

sounds like the server is losing the results !

Edited by Rilak

Share this post


Link to post
Share on other sites
30
[DNTZ]
Members
198 posts
11,241 battles

Had it happen twice in last 30 min.  I have never seen it before.  Logged Support Ticket.

Share this post


Link to post
Share on other sites
2
[-SF-]
Members
5 posts
4,815 battles

And after I posted...first battle today in a tier 6 Dallas and poof...never happened

Share this post


Link to post
Share on other sites
Members
43 posts
4,947 battles

Yep multiple games today and they aren't counting. No credits no completion of the box mission for the day. :(

Share this post


Link to post
Share on other sites
26
[R_N]
[R_N]
Members
65 posts
3,861 battles

Fellow Captains,

Seems this issue (for me) started about an hour ago ( 5 Random battles ) and not only is the post battle screen not showing up nor is any battle log or XP towards events, the only good thing is you are not losing repair costs.

UPDATE:

This issue continues to happen for me even after logging out, running the "Check and Repair" and logging back into battle.

Edited by Elder_Lee

Share this post


Link to post
Share on other sites
9
[SYKO]
Members
32 posts
8,968 battles

Same here, lost a damn kraken, not often that comes around...I tried a Co op game, same thing

Edited by bfcbull

Share this post


Link to post
Share on other sites
Members
109 posts
2,416 battles

Just happend 3 times in ranked (2 wins as well). I restarted the client after it happened twice and I'm not getting any stars...! I have replays.

Share this post


Link to post
Share on other sites
9
[SYKO]
Members
32 posts
8,968 battles

Good time to go see what the family looks like, if they still live here...

  • Funny 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×