Jump to content
Ocoda

should we stop playing the Game until this is fixed

116 comments in this topic

Recommended Posts

13
[BRO1]
Members
86 posts
5,866 battles

i see multiple post showing the game no longer recognizes the battles should we stop playing ????? 

  • Bad 1

Share this post


Link to post
Share on other sites
13
[BRO1]
Members
86 posts
5,866 battles

my teammates in Teamspeak also just confirmed this its not registering anything. seems to be wide spread

 

Share this post


Link to post
Share on other sites
1,977
[SYN]
[SYN]
Members
6,745 posts
7,373 battles

I'd suggest that if you want your rounds to count and your things to not be wasted, then, yes.

Share this post


Link to post
Share on other sites
3,062
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,240 posts
8,815 battles

I was running the Aoba in co-op to quickly get the five matches for Tour of Duty and had no issues.

Share this post


Link to post
Share on other sites
22
[13CLM]
Beta Testers
65 posts
1,539 battles

Just had 2 battles in random, no results screen, no battle record, no XP/creds received.

  • Cool 1

Share this post


Link to post
Share on other sites
Beta Testers
299 posts
5,019 battles

happening to me as well...….remember guys its never wargaming fault its always on your end :cap_book:

  • Cool 1
  • Funny 3

Share this post


Link to post
Share on other sites
3,006
[NDA]
Supertester
4,795 posts
13,629 battles

I played a game to completion and got the reward screen

Next game I died early, so exited to port to deal with some real life stuff and when I came back my ship was in port but there was no battle record. 

This is odd. 

Share this post


Link to post
Share on other sites
1
[TNOT]
Members
22 posts
6,053 battles

The game results - battle screen ending -  does not engage after you leave the co-op game.  You head directly to the port.  Nothing is being credited.

Share this post


Link to post
Share on other sites
2
[SAMPS]
Members
3 posts
1,358 battles

I can also report an instance of this happening. The game client saved the replay to my disk (and I've saved it), and I was also live streaming at the time, so I have a stream recording capturing it happening.

Share this post


Link to post
Share on other sites
56
[TNG]
Members
603 posts
22,775 battles

Just a few minutes ago I was playing a ranked battle. My team was close to victory. All of a sudden the game ended. It was as if the battle had never been played. Not a victory or a loss. 

Share this post


Link to post
Share on other sites
7
[U-P]
Alpha Tester
19 posts
7,480 battles

Same for me.  Two of the last three games haven't registered.  Going on Liberty for a bit. 

  • Cool 1

Share this post


Link to post
Share on other sites
13
[BRO1]
Members
86 posts
5,866 battles

Wonder what the hell is happeneing

Share this post


Link to post
Share on other sites
3,006
[NDA]
Supertester
4,795 posts
13,629 battles
Just now, Ocoda said:

Wonder what the hell is happeneing

Server hamsters have united and gone on strike for higher quality pellets, spring water and organic wood shavings for their cages. 

 

  • Funny 3

Share this post


Link to post
Share on other sites
Members
2 posts
265 battles

Same here.  i've played several games and trying to get the next skill rank up on my commander and i can't get there because the points aren't going up :( 

Share this post


Link to post
Share on other sites
0
[GOM]
Members
1 post
1,136 battles

Just had a good game with a kraken result. I've sent in a support ticket with my attached replay. Hopefully I can get my winnings from that game back. I'm pretty upset. that i was affected by this glitch in the system.

Edited by Ellimist

Share this post


Link to post
Share on other sites
16
[-_W_-]
Members
32 posts
4,167 battles

Any word from anyone on when this will be resolved? Also, is it doing it for all game modes, cause i was gonna try the operation.

Share this post


Link to post
Share on other sites
112
[WOLFC]
[WOLFC]
Beta Testers, In AlfaTesters
615 posts
7,709 battles
9 minutes ago, Ocoda said:

Wonder what the hell is happeneing

Jingles probably logged into the wrong server and broke something at Gamescom over the weekend.

  • Funny 1

Share this post


Link to post
Share on other sites
Members
6 posts
2,172 battles

Played a whole handful of games without getting anything, pretty frustrating. Had just earned the 24 hours premium time so I hope it's not burning down.

Edited by ThirtyTonsOfDerp

Share this post


Link to post
Share on other sites
13
[BRO1]
Members
86 posts
5,866 battles

i just got a quick co-op battle to register will try again on ranked 

 

Share this post


Link to post
Share on other sites
Members
34 posts
4,498 battles

I just played 2 games in my Myoko and no results screen at all. Both games were in PVE. 

 

Just to note: I had received 24hrs premium account.

Edited by Lyrkiller

Share this post


Link to post
Share on other sites
Members
1 post
    • Petty Officer
    • Chezik
    • Beta Testers
    •  21
    • 65 posts
    • 1,381 battles
    • PCNA015.pngPCNB014.png

    Just had 5 battles , no results screen, no battle record, no XP/creds received.

    Petty Officer
  • Chezik
  • Beta Testers
  •  21
  • 65 posts
  • 1,381 battles
  • PCNA015.pngPCNB014.png

Just had 2 battles in random, no results screen, no battle record, no XP/creds received.

Share this post


Link to post
Share on other sites
Alpha Tester
175 posts
2,542 battles

yep same thing here. first battle in my kagoro and was a loss, went straight to the port no results no sign of the battle even happening. closed out the game and restarted. 2nd battle in my kagaro was a win and again back to port nothing like both games just didnt happen.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×