Jump to content
You need to play a total of 5 battles to post in this section.
44_percenter

Got a new laptop

18 comments in this topic

Recommended Posts

90
[NBB]
Members
493 posts
2,316 battles

So now i'm wondering why the game is downloading at 1 kBps over 10 mbps internet. At this rate, i'll be able to play in a couple of weeks. The new laptop is super nice, though.

Share this post


Link to post
Share on other sites
2,602
Members
17,842 posts
5,096 battles

It's P2P. Should speed up as it goes.

Had the same thing happen a couple weeks ago. It had only gotten up to 3-4kb/s in the first 10min., so I played some other games for about 3 hrs. When I was finished and closed everything down, WoWS was ready to play.

Edited by Skpstr

Share this post


Link to post
Share on other sites
Members
1,540 posts
697 battles
12 minutes ago, Skpstr said:

It's P2P. Should speed up as it goes.

This.  Same with the monthly drops.

Share this post


Link to post
Share on other sites
2,602
Members
17,842 posts
5,096 battles
6 minutes ago, DrHolmes52 said:

This.  Same with the monthly drops.

That was my first experience with the WGC Launcher though. Prior to that, (just the old WoWS Launcher) my downloads would ramp up to the normal 1.8-2Gb/sec maximum within a few seconds.

Share this post


Link to post
Share on other sites
2,768
Members
9,873 posts

It was slow as heck downloading to the new PC. Speed was all over the place, but never got above 2 meg and frequently dropped to a few hundred kb.

Share this post


Link to post
Share on other sites
Members
1,540 posts
697 battles
Just now, Skpstr said:

That was my first experience with the WGC Launcher though. Prior to that, (just the old WoWS Launcher) my downloads would ramp up to the normal 1.8-2Gb/sec maximum within a few seconds.

The WGC updated in about 2 minutes.  The launcher on this last one took about 30 min, at about 1.8-2 Gig average (including install time).  I didn't know if that was normal.

Share this post


Link to post
Share on other sites
15
[77ARC]
Beta Testers
189 posts

I'd rather have an ugly computer with a wired ethernet connection and decent bandwidth.

 

  • Cool 1

Share this post


Link to post
Share on other sites
2,602
Members
17,842 posts
5,096 battles
20 minutes ago, Dadrox said:

I'd rather have an ugly computer with a wired ethernet connection and decent bandwidth.

 

Wouldn't even consider wireless for gaming.

I attached my modem to a floor joist in the middle of my basement ceiling, ran almost 100' of cat5E (stuff ain't cheap lol) above my drop ceiling, and drilled holes in 3 floors and a wall, just so that every smart TV and PC would be hardwired to the router.

And my next computer will indeed be ugly. Building a VR rig, and it's going to use the full ATX tower my secondary PC currently resides in.

It's about 20 years old, white, (well, the plastic on the front is beige now lol) dinged up,(complete with some rust) and the reset button is the power button, because the power button is broken. (might actually fix that)

Edited by Skpstr

Share this post


Link to post
Share on other sites
Members
705 posts
23 minutes ago, Dadrox said:

I'd rather have an ugly computer with a wired ethernet connection and decent bandwidth.

 

This. A thousand times this.

Many times I've asked players who post disconnect rants what their service is, only to find out they're trying to play over the "portable hot spot" on an el cheapo Android phone or some such.

Share this post


Link to post
Share on other sites
1,692
[TBW]
Members
6,354 posts
11,904 battles
1 hour ago, 44_percenter said:

So now i'm wondering why the game is downloading at 1 kBps over 10 mbps internet. At this rate, i'll be able to play in a couple of weeks. The new laptop is super nice, though.

Is the download speed restricted to only so much band width, port settings or some such? Some one smarter than I, may be able to tell you how to check. I get about 10 MBPS average.

 

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites
Members
1,540 posts
697 battles
17 minutes ago, No_Sky_Cancer said:

This. A thousand times this.

Many times I've asked players who post disconnect rants what their service is, only to find out they're trying to play over the "portable hot spot" on an el cheapo Android phone or some such.

I actually run on wireless at home.  I am only 10 feet from the router.  It has never been a problem.  If it becomes a problem, I plan on hooking up the Ethernet.  May do it on the next update to see if it makes a difference.

After having to use my phone for a hot spot, I couldn't see running a game over it.

Share this post


Link to post
Share on other sites
90
[NBB]
Members
493 posts
2,316 battles

No, it's 10 mbps fiber optic internet and I checked the download settings already. I thought it might be the isp throttling because it detected p2p download, but it finally bumped up to 1 MBps so that wasn't it. Actually it was probably fine the whole time, since several gigs downloaded while the ui was displaying sub kbps speed. Probably reported one peer data speed. Crappy Russian programming.

Share this post


Link to post
Share on other sites
2,489
[PSP]
Members
6,044 posts
8,585 battles

Go into the Game Center's settings, disable uploading, and set download speeds to unlimited.

Share this post


Link to post
Share on other sites
2,521
[OO7]
Alpha Tester
6,705 posts
3,468 battles
1 hour ago, 44_percenter said:

No, it's 10 mbps fiber optic internet and I checked the download settings already. I thought it might be the isp throttling because it detected p2p download, but it finally bumped up to 1 MBps so that wasn't it. Actually it was probably fine the whole time, since several gigs downloaded while the ui was displaying sub kbps speed. Probably reported one peer data speed. Crappy Russian programming.

As a Network guru I can assure you it has nothing to do with "crappy Russian programming."

The long and short is that something is different network wise between the old machine and new machine.

If both are laptops, and both being used at the same area my first thought is your network driver needs updating from the Laptop manufacturer.

My second thought is that sense it's a new laptop, Windows might be downloading updates and causing the issue, but its best to let it finish.

In WG's software center make sure that your running Peer2Peer updates and that you want to allow unlimited download speeds.

Last, is the PC slower to load other internet traffic compared to the old laptop?

Share this post


Link to post
Share on other sites
Members
705 posts
15 hours ago, DrHolmes52 said:

I actually run on wireless at home.  I am only 10 feet from the router.  It has never been a problem.  If it becomes a problem, I plan on hooking up the Ethernet.  May do it on the next update to see if it makes a difference.

After having to use my phone for a hot spot, I couldn't see running a game over it.

The difference will likely be palpable and measurable. Both IPV4 and IPV6 with UDP run faster than any IEEE 802.11 connection. It's baked in to the protocols, and also removes one unnecessary handshake hop.

Share this post


Link to post
Share on other sites
2,521
[OO7]
Alpha Tester
6,705 posts
3,468 battles

It should also be mentioned that devices like microwaves can disrupt WiFi signals, one of the many reasons Wired is still a huge favorite.

It also could be the newer wireless band vs the old laptop using N.

Share this post


Link to post
Share on other sites
Members
1,540 posts
697 battles
1 hour ago, No_Sky_Cancer said:

The difference will likely be palpable and measurable. Both IPV4 and IPV6 with UDP run faster than any IEEE 802.11 connection. It's baked in to the protocols, and also removes one unnecessary handshake hop.

With the updating I am certain.  I was commenting on gameplay.  If I am near the gateway when I play from now on, I am also going to cat 5 the computer.  No reason to take a chance on getting dropped.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×