Jump to content
You need to play a total of 5 battles to post in this section.
MuzzleVelocity

Uninstalling this stupid game

64 comments in this topic

Recommended Posts

5
[CRUEL]
Members
1 post
2,982 battles

Why?  Because I'm getting disconnected every other match or sometimes twice in one match for no reason whatsoever, other than Wargaming can't design and/or implement a game that's stable and when asked about it, they blame the customer.  Ridiculous.

  • Cool 2
  • Funny 3
  • Boring 9
  • Bad 5

Share this post


Link to post
Share on other sites
4,015
[ABDA]
Beta Testers
16,019 posts
11,539 battles

Other people are not having issues staying connected.  It's likely actually you.

  • Cool 13

Share this post


Link to post
Share on other sites
1,089
[WOLF3]
Members
5,975 posts
2,203 battles

Tens of thousands of people with solid connections play and enjoy this game.  The fault is not with WG.  Look elsewhere.

Or don't.  It's your choice.

:fish_boom:

Share this post


Link to post
Share on other sites
6,336
[DAKI]
Alpha Tester, In AlfaTesters, Beta Testers
12,410 posts
4,300 battles

My connection is fine, and I play on the NA servers from the other side of the Atlantic Ocean. It's likely a problem on your end OP and not WG.

Share this post


Link to post
Share on other sites
2,488
[PSP]
Members
6,041 posts
8,583 battles

I have to reiterate what the others have said. I've played for a couple of years on a slow (5 Mbps) ADSL connection with a ten-year-old computer in a small town that's 50 miles from the nearest Wal-Mart (i.e., the phone lines here are over 50 years old). In those years, I've only been disconnected a three or four times and those disconnections could be traced back to power surges and ISP server problems. 

Edited by Snargfargle

Share this post


Link to post
Share on other sites
360
[ARP2]
Members
1,224 posts
3,566 battles

Can i have your stuff?

  • Funny 3

Share this post


Link to post
Share on other sites
231
[NOBS]
Members
475 posts
5,485 battles

This morning I was having crazy disconnect issues, all better now

Share this post


Link to post
Share on other sites
270
[TSG4B]
[TSG4B]
Members
1,713 posts
9,458 battles

The first phone call should be the ISP to check if there are any problem

2nd to the phone company to check if the line had any problem

 

Before rage took over and rant about quiting. 

If you are serious, bye bye

Share this post


Link to post
Share on other sites
580
[OPRAH]
[OPRAH]
Beta Testers
3,758 posts
12,433 battles

perhaps your meager 2800 battles have fried your equipment. Then again WG just might be out to get you! Check 6!

Cant handle the Truth eh! Downvotes pour them on! I don't give rip the sooner you use the up here you wont have any left for a smuck that truly derserves one!

  • Cool 1
  • Bad 2

Share this post


Link to post
Share on other sites
Members
2,459 posts
12,213 battles
33 minutes ago, MuzzleVelocity said:

Why?  Because I'm getting disconnected every other match or sometimes twice in one match for no reason whatsoever, other than Wargaming can't design and/or implement a game that's stable and when asked about it, they blame the customer.  Ridiculous.

Image result for i can feel your anger
 

 

 

Share this post


Link to post
Share on other sites
Members
3,412 posts
6,072 battles

Sorry - if it was purely their fault a LOT more would be having issues but they... aren't . 

  • Cool 1

Share this post


Link to post
Share on other sites
4,015
[ABDA]
Beta Testers
16,019 posts
11,539 battles
34 minutes ago, Super_Dreadnought said:

My connection is fine, and I play on the NA servers from the other side of the Atlantic Ocean. It's likely a problem on your end OP and not WG.

I also play on EU from the states and have little to no problem with my connection.

Share this post


Link to post
Share on other sites
817
[FOXEH]
Members
3,321 posts
11,856 battles

I think you should quit if you can't fix your connection issues. You won't be leaving your teammates short one ship.

Share this post


Link to post
Share on other sites
Members
1,525 posts
672 battles

I thought the game was screwing with me last week.

Then I found out my son's steam account was updating in the background.

The only time I've had problems have been on my end.

Share this post


Link to post
Share on other sites
Members
40 posts
1,397 battles
36 minutes ago, MuzzleVelocity said:

Why?  Because I'm getting disconnected every other match or sometimes twice in one match for no reason whatsoever, other than Wargaming can't design and/or implement a game that's stable and when asked about it, they blame the customer.  Ridiculous.

What did your ISP say when you called them and said you were having connection issues?

Share this post


Link to post
Share on other sites
16
[CYPHR]
[CYPHR]
Members
125 posts
8,537 battles

 i drop from time to time even get to be pink do to conrction loss

but to say its WG no its your windows most of the time that is running a update in the back or your provider sending new stuf to your router

Share this post


Link to post
Share on other sites
Beta Testers
2,831 posts
4,033 battles

please come back,i love you.

  • Funny 2

Share this post


Link to post
Share on other sites
350
[TFK]
[TFK]
Alpha Tester
1,065 posts
12,619 battles

Have you tried port forwarding?

https://forum.worldofwarships.com/topic/36080-tech-tip-–-port-forwarding-and-other-items/

 

And what does ping plotter show for your results. I thought once it was WG, however it was Telia.

https://forum.worldofwarships.com/topic/129865-last-night-was-bad-with-the-wows-servers-laaag/

 

And lastly, WG tech support can have your system checked out by using their WG checker tool.

https://na.wargaming.net/support/en/products/wows/article/19401/

Run the tool and send the report to WG tech support for their help.

 

 

 

Edited by Tpaktop2_1
typo
  • Cool 1

Share this post


Link to post
Share on other sites
942
Members
4,452 posts
6,164 battles
42 minutes ago, Snargfargle said:

I have to reiterate what the others have said. I've played for a couple of years on a slow (5 Mbps) ADSL connection with a ten-year-old computer in a small town that's 50 miles from the nearest Wal-Mart (i.e., the phone lines here are over 50 years old). In those years, I've only been disconnected a three or four times and those disconnections could be traced back to power surges and ISP server problems. 

50 miles from nearest Walmart!  Gee I live in a small town but we got a Walmart. I REALLY miss all those small family owned businesses they put out of business. I really do.  

Share this post


Link to post
Share on other sites
2,488
[PSP]
Members
6,041 posts
8,583 battles
14 minutes ago, dmckay said:

50 miles from nearest Walmart!  Gee I live in a small town but we got a Walmart. I REALLY miss all those small family owned businesses they put out of business. I really do.  

Not so much Wal-Mart but Amazon and other online shopping has led to the demise of the small-town business around here. When my family moved here in the early 60s there were thirty businesses in town and each got a weekly shipment in by rail. Now, there is one business -- a convenience store, a drive-up bank annex, and a part-time clinic run by the county once a week. Strangely, however, one of the largest transportation companies and pork producers in the world has a regional office here too. If it wasn't for them there wouldn't be much left here for people to do for jobs.

Edited by Snargfargle

Share this post


Link to post
Share on other sites
2,014
[PVE]
Members
5,315 posts
17,798 battles

Connection issues and crashes have been happening to many people for a while now. It is one reason I can not play OPs at all, and have to restart after a few Random battles. I can play seeming indefinite PvE matches with zero issues. The other modes will crash or disconnect. Since it is mode dependent, I know the issues are not at my end. 

26 minutes ago, dmckay said:

50 miles from nearest Walmart!  Gee I live in a small town but we got a Walmart. I REALLY miss all those small family owned businesses they put out of business. I really do.  

I am an old geezer and I barely remember the "mom and pop" stores that people always go on about. Before Walmart, there was Piggly Wiggly, Albertsons, Safeway, and a plethora of others who's names elude me. Kmart put TG&Y, Gibsons, and Woolworth out of business. Those businesses destroyed Ben Franklins and a host of other shops.. Walmart is only doing what every other large retailer has done over the years. Sears, JC Penny, etc all put their competitors out of business as well at one point when they were big. I am sure Firestone has put their share of "mom and pop" shops out of business too. All this garbage about Walmart is just so much horse hockey, it is the way it has always been. 

BTW most people are either too young or have forgotten what returning an item to the store used to entail. One of the HUGE reasons Walmart got big so fast was not just their prices, but their "no questions asked" return policy. I bought a clock radio from Kmart once, didn't work and went back to exchange it. They didn't have another one like it so wanted a refund. They treated me like dirt, questioned me like I was a felon trying to get parole. This was standard operating procedure for almost every major retailer in the country at the time (this would have been in the late 70's, early 80's). Walmart destroyed the competition because they treated their customers well and had good prices. 

Edited by Taylor3006

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×