Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
CylonRed

Blank reward several times today...

7 comments in this topic

Recommended Posts

2,004
[PVE]
Members
5,305 posts
17,730 battles

I have gotten those as well (blanks). I did actually receive what was supposed to be there so it is just a graphics glitch but it is happening!

Share this post


Link to post
Share on other sites
19
[-K_P-]
Members
79 posts
1,653 battles

already posted the bug report, it is the reward crate for  weekend madness.  If you hover over the 1 it comes up.20180824191147_1.jpg.144e88e30e43aed5c359b0a7e90d4fda.jpgrsary

Edited by Crij

Share this post


Link to post
Share on other sites
3,267
[HINON]
Members
8,796 posts
46 minutes ago, Th3KrimzonD3mon said:

You still get the reward, everything is fine.

gKu8cJX.gif

Share this post


Link to post
Share on other sites
Members
3,406 posts
6,067 battles
23 hours ago, Crij said:

already posted the bug report, it is the reward crate for  weekend madness.  If you hover over the 1 it comes up.20180824191147_1.jpg.144e88e30e43aed5c359b0a7e90d4fda.jpgrsary

Nope - I don't get anything after hovering over it.

Share this post


Link to post
Share on other sites
19
[-K_P-]
Members
79 posts
1,653 battles
2 hours ago, CylonRed said:

Nope - I don't get anything after hovering over it.

try clicking the 1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×