Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Cit_the_bed

[Bug] Shimakaze legendary module only shortens reload after the first time you fire torpedoes

4 comments in this topic

Recommended Posts

383
[ARP3]
Members
456 posts
10,949 battles

The module only shortens reload after the first time you fire torpedoes.

The game starts, and the loading begins, but at the stock rate without module. Only after you launch torpedoes does it kick in.

From what I can tell no other module  for other ships handicaps the ship like this.

Edited by Cit_the_bed

Share this post


Link to post
Share on other sites
Community Department
2,206 posts
542 battles
54 minutes ago, Cit_the_bed said:

The module only shortens reload after the first time you fire torpedoes.

The game starts, and the loading begins, but at the stock rate without module. Only after you launch torpedoes does it kick in.

From what I can tell no other module  for other ships handicaps the ship like this.

This should not be. Need to check details. Do you have screenshots or replay of the issue? 
To make sure it's not a visual issue do you have any mods installed? 

Share this post


Link to post
Share on other sites
Community Department
2,206 posts
542 battles

We've checked it too. No issue found. 
Thanks for reply. 
Locking.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×