Jump to content
UnholyEVOluti0n

Can't load into game and got penalized

5 comments in this topic

Recommended Posts

0
[UNCLK]
Members
1 post
6,673 battles

Starting today whenever I've tried to load into a game I get stuck on the loading screen and I can see other people moving around but there's nothing I can do. I've tried quitting via task manager and restarting but it hasn't worked and after 2 rounds it got me turned pink. So when I thought I had the problem fixed I tried the same in a Co-op battle and it didn't work again and now I'm orange but it's not my fault. Is there an appeal process or something to get this blemish removed? It's my first time getting punished like this so I would really like to get both of these issues resolved. 

 

This is the first time the loading problem has started. I don't have any mods and have even tried running the game in safe mode. I'm worried about starting another game cuz if I can't load into that my penalty will get worse and worse. Please help :(

 

Attached is what I get stuck with everytime.

Warships.png

Edited by UnholyEVOluti0n

Share this post


Link to post
Share on other sites
571
[HINON]
[HINON]
Members
1,745 posts
17,968 battles

 Happens to me as well on my slower computers.  Check task manager for any resource hogs, close all other apps.  Maybe run  the fixer within the launcher?

Share this post


Link to post
Share on other sites
2,149
[WORX]
Members
4,573 posts
15,437 battles

I recommend to restart your router/modem connection. If a quick reset don't fix your connection problems then maybe (just out of elimination of possibility) the problem is not at your end. It can be in your community or at your ISP end. That is what i would recommend

Share this post


Link to post
Share on other sites
Community Department
2,786 posts
810 battles
13 hours ago, UnholyEVOluti0n said:

Starting today whenever I've tried to load into a game I get stuck on the loading screen and I can see other people moving around but there's nothing I can do. I've tried quitting via task manager and restarting but it hasn't worked and after 2 rounds it got me turned pink. So when I thought I had the problem fixed I tried the same in a Co-op battle and it didn't work again and now I'm orange but it's not my fault. Is there an appeal process or something to get this blemish removed? It's my first time getting punished like this so I would really like to get both of these issues resolved. 

This is the first time the loading problem has started. I don't have any mods and have even tried running the game in safe mode. I'm worried about starting another game cuz if I can't load into that my penalty will get worse and worse. Please help :(

Attached is what I get stuck with everytime.

Spoiler

Warships.png

 

Check this: delete preferences.xml in your game folder and launch the game again. Check your issue via co-op battles. 
If it doesn't work for you, please, create a ticket to support with WGCheck attached. Make some notes there or simply copy your topic and wait for answer. My coleagues will do their best to help you with fixing this issue. 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×