Jump to content
Sign in to follow this  
TripleButtockedGELF

Please explain this reinstall issue

4 comments in this topic

Recommended Posts

Members
2 posts
1,522 battles

Decided to move WOWS over to my SSD. To save time, I copied the entire (and fully working) folder over to the SSD, then uninstalled through WGC. Hit install, pointed WGC to the folder that contains the complete game client that worked that very day, and it insists on downloading almost 30 GB even though THE ENTIRE GAME IS ALREADY THERE.

No, I didn't change to ultra or anything. This is just pure stupid. Why is it wasting hours to download something that's already there?

Edited by CloudCityCaper

Share this post


Link to post
Share on other sites
1,298
[OPRAH]
[OPRAH]
Beta Testers
5,499 posts
15,415 battles

Oooops! Did you tell it to look for the new drive ? If not it is still looking for the game folder on drive C

Share this post


Link to post
Share on other sites
Members
2 posts
1,522 battles
28 minutes ago, CAPTMUDDXX said:

Oooops! Did you tell it to look for the new drive ? If not it is still looking for the game folder on drive C

Yeah I did.That's why it confused me. Oh well, it's done now.

Share this post


Link to post
Share on other sites
Community Department
2,598 posts
771 battles
9 hours ago, CloudCityCaper said:

Yeah I did.That's why it confused me. Oh well, it's done now.

I saw something similar but not in this version of WGC maybe half a year ago. It starts downloading. And then after a few seconds finds all info. 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×