Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
kgh52

Narai, is something up???

15 comments in this topic

Recommended Posts

751
[TDRB]
Members
2,666 posts
7,658 battles

It seems the closer I get to the waters around base the more sluggish my ship handles. I started noticing it over the weekend as I became more familiar with this operation. It wasn't one ship but the 4 main ships I use in this operation. ???????????????????????????????

Share this post


Link to post
Share on other sites
1,882
[RKLES]
Members
8,965 posts
10,828 battles
3 hours ago, kgh52 said:

It seems the closer I get to the waters around base the more sluggish my ship handles. I started noticing it over the weekend as I became more familiar with this operation. It wasn't one ship but the 4 main ships I use in this operation. ???????????????????????????????

Yeah the operation has been buggy since the day it was released back in the day. Some of us totally crash half way through the operation every time. And it has something to do with that operation since other operations work nicely except Ultimate Frontier which also can crash, just not as often.

Share this post


Link to post
Share on other sites
5,309
[INTEL]
Members
10,025 posts
28,175 battles
17 hours ago, Admiral_Thrawn_1 said:

Yeah the operation has been buggy since the day it was released back in the day. Some of us totally crash half way through the operation every time. And it has something to do with that operation since other operations work nicely except Ultimate Frontier which also can crash, just not as often.

Hmmm... two of us had crashes entering the harbor today. Thanks. 

Share this post


Link to post
Share on other sites
773
[INTEL]
Members
1,329 posts
11,213 battles

I've crashed a couple of times entering the harbor and I've had some very hard lag spikes as well. Always the same entrance. NW right in front of the fort.

Share this post


Link to post
Share on other sites
670
[PVE]
[PVE]
Beta Testers
2,279 posts
5,838 battles

The worst I've gotten was at the start of the operations where my frame rates drop down to 9fps and spike like crazy and gets infinitely worse for every enemy ship spotted.

Share this post


Link to post
Share on other sites
751
[TDRB]
Members
2,666 posts
7,658 battles

I haven't had any crashes but if others are experiencing problems I guess I wasn't having a senior moment.

Share this post


Link to post
Share on other sites
392
[INTEL]
Members
1,512 posts
10,456 battles
4 hours ago, Taichunger said:

Hmmm... two of us had crashes entering the harbor today. Thanks. 

Three.  Except it crashed immediately after I died approaching from the south. 

  • Cool 1

Share this post


Link to post
Share on other sites
1,882
[RKLES]
Members
8,965 posts
10,828 battles
6 hours ago, Ares1967 said:

I've crashed a couple of times entering the harbor and I've had some very hard lag spikes as well. Always the same entrance. NW right in front of the fort.

I have gotten it from any of the entrances or even is somebody else is entering the entrances or sometimes just getting close to them. Consistent enough that makes me wonder how Wargaming is not finding it?

Share this post


Link to post
Share on other sites
Members
381 posts
3,981 battles

I haven't had this happen to me yet, but it could explain the feeling I get of "where did everyone go" when playing this OP.  You look at the mini-map and ships are setting outside the entrances and you wonder why?

Share this post


Link to post
Share on other sites
31
[WHS]
[WHS]
Members
283 posts
9,330 battles

Interesting, I crashed once and thought it was my laptop being a [edited] but upon reentering the battle and typing in chat "oof my game crashed", someone answered with "you were not the only one"

Share this post


Link to post
Share on other sites
10
[TSFR]
Members
20 posts
7,045 battles

I have noticed some other odd things.  Like my planes suddenly being panicked like they were under the effects of defensive fire when only an Iron Duke was around (no fighters and the fort we destroyed) and a Nicholas another. 
Very end of the mission, only a CO left. guns are pointing away from me and no way they rotate to me as i speed broad side to him in my Myoko at 4km.  Suddlenly eat ~25k damage like i ate a broadside (no way 2nds did that)
 

Share this post


Link to post
Share on other sites
1,047
[H_]
Members
2,069 posts

No.  We've noticed that there is some time of "bug" in and around certain islands that seems to cause a "sluggishness".  We've often notices that certain DD's on the other side "never miss" and are impossible to hit with torps.....

There is something up with that map......  It's cost us a great many stars when you need to get around an Island and just stall there......

Share this post


Link to post
Share on other sites
792
[WOLF2]
Members
3,188 posts
14,844 battles
11 hours ago, Admiral_Thrawn_1 said:

Yeah the operation has been buggy since the day it was released back in the day. Some of us totally crash half way through the operation every time. And it has something to do with that operation since other operations work nicely except Ultimate Frontier which also can crash, just not as often.

SO! It is true that WG is at least partially the cause of some lag spikes and crashing?

My paranoia is finally reinforced - yayyyyy :)

Oh wait - this shouldn't make me happy :(

Share this post


Link to post
Share on other sites
158
[SF-A]
Beta Testers
353 posts
11,487 battles

Last night I took the King down to 10% in my Helena. I thought I had him killed when he ran into the corner by the North island with me 3 K behind pouring HE to keep him on fire. Then he went through the map edge & kept going. I followed into the barrier, was stopped, & he vanished. I reversed. with 5 min on the clock, & kept firing at the point he vanished. I could not get out of the corner, & was unable to go help our last BB, which died with 2 min left. Game ended with me still stuck, with over half health.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×