Jump to content
cminke

graphis card selection.

11 comments in this topic

Recommended Posts

Members
4 posts
116 battles

HELLO, i have been playhing for a while and i notice it randoml;y switches between my intell 630 and my gtx 970/gtx480  whioch power the screens the game is on. the intell graphos isnt even connected to a monitor with the game on it yet its at 100% usage and buggy whne normally its thr gtx 970+480

 

Share this post


Link to post
Share on other sites
629
[GUYS]
Alpha Tester
2,723 posts
3,654 battles

Uh...why do you have 3 graphics cards? Not even that, why do you have three different graphics cards?

Share this post


Link to post
Share on other sites
4,821
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
19,777 posts
10,986 battles
1 minute ago, TabbyHopkins said:

Uh...why do you have 3 graphics cards? Not even that, why do you have three different graphics cards?

He is running them in SLI. For some unknown reason the built in graphics on the motherboard keeps turning on.

OP, have you checked in the bios?

Share this post


Link to post
Share on other sites
1,616
[HYDRO]
Members
3,020 posts
4,612 battles
2 minutes ago, TabbyHopkins said:

Uh...why do you have 3 graphics cards? Not even that, why do you have three different graphics cards?

Some laptops have 2 graphics cards, one integrated for basic functions and a better one for gaming or more demanding stuff.

Share this post


Link to post
Share on other sites
Alpha Tester
10,267 posts
4,608 battles

Last time I had an SLI setup for this game was back in alpha with a pair of GTX 275's, and I don't think this game supports it but I could be wrong (I've been single card ever since, running a gtx 1080 now)

Share this post


Link to post
Share on other sites
Members
4 posts
116 battles

it doesnt support it but i have it in windowed mode, but i have my surrounds left right on my gtx 480  and my center screen which is powered by my gtx 970 

 

Edited by cminke

Share this post


Link to post
Share on other sites
223
[WOLF4]
[WOLF4]
Beta Testers, In AlfaTesters
639 posts
9,862 battles
1 hour ago, BrushWolf said:

He is running them in SLI. For some unknown reason the built in graphics on the motherboard keeps turning on.

OP, have you checked in the bios?

 

You can't run SLI with a GTX 980 and a GTX 480.

 

And yes OP go into the bios and disable the Intel graphics.

Share this post


Link to post
Share on other sites
4,821
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
19,777 posts
10,986 battles
2 hours ago, _GreyBeard_ said:

 

You can't run SLI with a GTX 980 and a GTX 480.

 

And yes OP go into the bios and disable the Intel graphics.

That is a huge distance in GPU generations but I thought that the same card requirement for SLI went away?

Share this post


Link to post
Share on other sites
68
[WLDD]
Supertester
210 posts
5,988 battles

Unless your displays are chained together, you should be able to ensure dedicated displays to a GPU as well as APPS. Between the NVIDIA Control Panel and Windows 10 (assuming that's your OS), I believe there are means to do that.

Share this post


Link to post
Share on other sites
Members
4 posts
116 battles

so even while using my single monitor on my gtx 480 (rip 970 *smoke*) it still uses the intergrated intell 4000 graphics EVEN WHEN ITS NOT ATTACHED TO THAT SCREEN 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×