Jump to content
You need to play a total of 10 battles to post in this section.
Taco4405

Missing planes

11 comments in this topic

Recommended Posts

1
[NODA]
Members
6 posts
577 battles

I'm new to carriers.  My carrier can carry 23 planes.  Each squadron only has 6.  Where are the others?  What have I missed?

  • Funny 1

Share this post


Link to post
Share on other sites
7
[CASC1]
Members
30 posts
1,989 battles

They're usually stored as spares inside the ship.  If some of your planes in the squads are shot down, they'll be added to the squads when they land and you launch the squad again.

 

There are little indicators near the bottom center of the hud showing how many reserves of each type your ship has on board.  The indicators are to the right of the squad icons.

Edited by Tandin
  • Cool 3

Share this post


Link to post
Share on other sites
966
[NDA]
Supertester, Alpha Tester
5,545 posts
4,203 battles
3 hours ago, Taco4405 said:

I'm new to carriers.  My carrier can carry 23 planes.  Each squadron only has 6.  Where are the others?  What have I missed?

Welcome to the forum, and good on you for trying carriers. If you need help with anything else, don’t be afraid to ask. Good luck!

  • Cool 1

Share this post


Link to post
Share on other sites
1
[NODA]
Members
6 posts
577 battles

Thanks so much!

Another question.  I keep getting rewarded signals I cannot find in my inventory.  Like the Hydra one and Red Dragon, both with longer tails on the signals.  Where are they?  They never show up on any of my ships when I look at their flag inventories.  Is it a level thing?  Highest rated ship I have now is level 7?

Share this post


Link to post
Share on other sites
7
[CASC1]
Members
30 posts
1,989 battles
1 hour ago, Taco4405 said:

Thanks so much!

Another question.  I keep getting rewarded signals I cannot find in my inventory.  Like the Hydra one and Red Dragon, both with longer tails on the signals.  Where are they?  They never show up on any of my ships when I look at their flag inventories.  Is it a level thing?  Highest rated ship I have now is level 7?

 

They're called special signals and they should show up as the bottom row on the signals page under exterior.  If you've unlocked signals then they should be visible.  I know I started receiving them as part of the Japanese/Yamamoto Campaign but I don't know if unlocking a campaign is necessary to get them to be visible.

Edited by Tandin

Share this post


Link to post
Share on other sites
1
[NODA]
Members
6 posts
577 battles

Thanks for the reply!  I'll look for it.  I dont recall seeing that though...could it be a level thing?  

Share this post


Link to post
Share on other sites
427
[HC]
[HC]
Beta Testers
1,977 posts
10,955 battles
9 minutes ago, Taco4405 said:

Thanks for the reply!  I'll look for it.  I dont recall seeing that though...could it be a level thing?  

Signals will be available to use at account level 10 and camouflages at level 11. They should just sit in your inventory until you can use them.

Share this post


Link to post
Share on other sites
1
[NODA]
Members
6 posts
577 battles

I have Signals and Camo..that's not the issue.  I cannot find in any of my ship's inventory of flags, any of the special ones I've been awarded.  I see them in my overall inventory, but they are no where to be found on any of my ships.  

Share this post


Link to post
Share on other sites
347
[REVY]
Members
1,267 posts
8,926 battles

As said, while in port, click on the exterior tab for the ship. You should see in the left side a window that has camouflage, signals, and flags tabs.

Depending on how many signal flags you have, scrolling might be required to see the specials at the bottom.

 

they don't mount automatically, you need to click on them and then select 'mount'.

 

Also note that some signals can be 'resupplied' for doubloons or credits. You might want to make sure that is turned off if you don't want to spend anything on those.

Share this post


Link to post
Share on other sites
1
[NODA]
Members
6 posts
577 battles

I found them.  All I had to do was roll the mouse scroll wheel to make them appear..duh...disregard..

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×