Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
6thGuards

Failure to launch

8 comments in this topic

Recommended Posts

99
[ONE]
Members
287 posts
13,256 battles

Game will not open after computer is woken up, must reboot before game will launch.  Anyone else experienced this problem in the past few days?

Share this post


Link to post
Share on other sites
Members
949 posts

No Top solution to similar problems has been

1. Update everything you have - a good thing regardless 

2. If 1 does not solve issue, delete WOWs and reinstall 

Issues with GeForce 10xx software   Perhaps? 

Need to know what your system is Mac windows etc what version Cards etc

Share this post


Link to post
Share on other sites
Beta Testers
1,266 posts
15,395 battles
16 minutes ago, 6thGuards said:

Game will not open after computer is woken up, must reboot before game will launch.  Anyone else experienced this problem in the past few days?

Ever since the last game center launcher update it's been hit or miss. 

Share this post


Link to post
Share on other sites
1,298
[OPRAH]
[OPRAH]
Beta Testers
5,499 posts
15,415 battles

Close the launcher before compu goes to sleep

Share this post


Link to post
Share on other sites
99
[ONE]
Members
287 posts
13,256 battles

Thanks for the help guys. 

I close out the game and launcher completely before the computer goes to sleep.  Deleted game launcher last night, will reinstall later today to see if that makes any difference.

Share this post


Link to post
Share on other sites
99
[ONE]
Members
287 posts
13,256 battles

Update, was told by support this is a known issue and will be corrected in the next update.  I certainly hope so.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×