Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
LubzinNJ

Own ship seems to jitter and shake

6 comments in this topic

Recommended Posts

359
[SDIWO]
Members
1,218 posts
6,628 battles

Noticed this starting yesterday. When I'm sailing along in my ship it jitters or shakes back and forth rapidly.

Share this post


Link to post
Share on other sites
Members
2,839 posts
8,590 battles

Mine does the same thing when I'm getting torped by 3 invisible DDs. Strangely then I start to take on water and burn. Still trying to figure that one out.

Share this post


Link to post
Share on other sites
Members
77 posts
2,949 battles
1 hour ago, LubzinNJ said:

Noticed this starting yesterday. When I'm sailing along in my ship it jitters or shakes back and forth rapidly.

Is your ping spiking when this happens? Sounds like packet loss.

Share this post


Link to post
Share on other sites
759
[LOU1]
Members
4,078 posts
11,282 battles

Transient lag and packet losses are interesting.  Sometimes when traversing across the map, I look at the wave next to my ship.  Even when the game seems to be running smoothly, I will notice slight slow downs and speed ups based on the wake and eaves passing the ship.  That is lag, the position information is arriving, but a little late and the client has a delayed draw that because several packets squished together.  The jitter you see is probably happening because of packet loss.  Your client is not getting the (packet of) information for the next location because it was lost somewhere between the server and your client and when it draws the ship based on the next (packet of) info it receives, the ship has skipped a place or two it should have been drawn at.

Share this post


Link to post
Share on other sites
3,307
[D-PN]
[D-PN]
Beta Testers
8,144 posts
21,453 battles

Any of mine do that when I take a torp, a hard hit or a teammate crashes into me. What the other two pointed out is the most likely problem.

Share this post


Link to post
Share on other sites
359
[SDIWO]
Members
1,218 posts
6,628 battles
2 hours ago, VanillaPepsi said:

Is your ping spiking when this happens? Sounds like packet loss.

That might be it...so far tonight over multiple battles it hasn't happened again. But usually when my ping spikes it's just an odd shortening of time where things seem to pause and the sound gets wonky. This has been more of a sustained thing.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×