Jump to content
You need to play a total of 10 battles to post in this section.
JessieTheKitty

Comon WG..... i thought you guys fixed this issue a long time ago.

31 comments in this topic

Recommended Posts

285
[BLUMR]
Members
2,048 posts
7,227 battles

it took 9 seconds..... NINE SECONDS to spot a ship on the map after it was spotted via minimap. like comon. this is getting a little dumb. im not even playing at max graphics either. so its not like my PC is unable to handle it, considering i have a rather good PC.

InkedDesktop Screenshot 2018.07.24 - 08.05.10.20_LI.jpg

InkedDesktop Screenshot 2018.07.24 - 08.05.41.44_LI.jpg

Edited by JessieTheKitty
  • Cool 5
  • Funny 1

Share this post


Link to post
Share on other sites
285
[BLUMR]
Members
2,048 posts
7,227 battles
3 minutes ago, Hot_Shot152 said:

I thought it was supposed to be fixed twice lol

THATS WHAT I THOUGHT lol

Share this post


Link to post
Share on other sites
285
[BLUMR]
Members
2,048 posts
7,227 battles

edit: i also like how the *disable texts message's form a player* doesn't work either. just had a person tell me to go drink bleach so i blocked him yet it still sends mesage's in port. gj wg!

Edited by JessieTheKitty
  • Cool 1

Share this post


Link to post
Share on other sites
1,432
[-K-]
Members
5,251 posts
9,096 battles

Rendering is still a major issue.  Especially when a DD pops up at close range, you know its there, and you can't do a damn thing about it.

  • Cool 2

Share this post


Link to post
Share on other sites
403
[WOLF5]
Members
1,537 posts
2,123 battles

Yeah, they quick fixed it which seemed to just hide the issue, then claimed they fixed it, but all I noticed was an improvement in render time. There has always been a delay for me, though 9 seconds is worse than anything I've seen. It's really irritating, really should be fixed properly.

Share this post


Link to post
Share on other sites
434
[-GPS-]
Members
2,536 posts
24,992 battles

The only thing they fixed is that you don’t see the wake in the water before the ship appears. That was weird. 

If anything the problem got worse with the last patch. Detected icon pops up and ship appears on minimap but I still can’t see it.  Sometimes for several seconds. 

Note that if someone else on your team can spot the red ship, this does NOT happen. 

And im still getting shot at AFTER the detection icon goes away. I don’t mean a lag shorter than shell travel time, I mean I change direction and speed as soon as the detected icon drops off but I’m still getting shot with accuracy at range as if the red ship(s) can see me. 

Share this post


Link to post
Share on other sites
434
[-BRS-]
Members
1,631 posts
13,539 battles

I'm sure there is a place where they keep dumping threads like this like every other thread that complains without responding 

Share this post


Link to post
Share on other sites
Community Department
2,100 posts
520 battles
3 hours ago, JessieTheKitty said:

it took 9 seconds..... NINE SECONDS to spot a ship on the map after it was spotted via minimap. like comon. this is getting a little dumb. im not even playing at max graphics either. so its not like my PC is unable to handle it, considering i have a rather good PC.

Spoiler

InkedDesktop Screenshot 2018.07.24 - 08.05.10.20_LI.jpg

 

Spoiler

InkedDesktop Screenshot 2018.07.24 - 08.05.41.44_LI.jpg

 

Despite the fact that significant progress has been made in past updates we are still working on this issue. I'm sure 9 sec is too much only for it. I haven't seen similar complaints for a long time. If it is so actual for you, you will need to contact Support to investigate the reasons.

  • Cool 2

Share this post


Link to post
Share on other sites
837
[WGA]
Administrator, Community Department, WG Staff, Retired Community Contributors
285 posts
12,425 battles

Heyo Captains,

We’re very aware of this issue regarding rendering times and apologize that we are yet to provide a cemented fix for the issue. We do have the developers extensively working on this issue it’s just taking longer than expected to find a stable fix. 

 

Regarding the other mentioned comment, to prevent someone from messaging you in port you will need to add them to your black list in port. Blocking messages in a match only prevents you from seeing them in that particular match.

 

I hope this provides you some assurance that the rendering issue is a area we are addressing. 

Fem,

  • Cool 3

Share this post


Link to post
Share on other sites
96
[ML-S]
Members
289 posts
4,112 battles

I seem to recall the solution they implemented being that the mini map just took longer to update so both are delayed. This has caused me frustration when I am spotted and an enemy ship comes around an island, who I know is there.  He will come around, be fully clear of the island, shoot me, and sometimes I won’t see him until the shells hit.  My guns are trained on his position, but I don’t get a shot off because the ship never redered.  I wish they would go back to the way ships just abruptly appeared or disappeared.  The delay isn’t worth the neat fade in fade out.

Share this post


Link to post
Share on other sites
285
[BLUMR]
Members
2,048 posts
7,227 battles
2 hours ago, turbo07 said:

Despite the fact that significant progress has been made in past updates we are still working on this issue. I'm sure 9 sec is too much only for it. I haven't seen similar complaints for a long time. If it is so actual for you, you will need to contact Support to investigate the reasons.

thanks for the reply, i can upload a video as evidence of such issue, i recorded the time of delay with my phone is it was roughly 9.5888 seconds.

edit: you can clearly see the delay and how the richleaus shells where nearly able to travel 23km to hit me in that time.

 

 

  • Cool 2

Share this post


Link to post
Share on other sites
Community Department
2,100 posts
520 battles
1 hour ago, JessieTheKitty said:

thanks for the reply, i can upload a video as evidence of such issue, i recorded the time of delay with my phone is it was roughly 9.5888 seconds.

edit: you can clearly see the delay and how the richleaus shells where nearly able to travel 23km to hit me in that time.

 

What do you think, may it be some of the DD's smoke? As for me it looks like the ship is coming out of the smoke here, after the salvo.
But you see it often than support is the right way to learn more about reasons. 

Share this post


Link to post
Share on other sites
285
[BLUMR]
Members
2,048 posts
7,227 battles
1 minute ago, turbo07 said:

What do you think, may it be some of the DD's smoke? As for me it looks like the ship is coming out of the smoke here, after the salvo.
But you see it often than support is the right way to learn more about reasons. 

nah the shima wasnt in a spot to smoke the richy

Share this post


Link to post
Share on other sites
96
[ML-S]
Members
289 posts
4,112 battles
13 minutes ago, JessieTheKitty said:

nah the shima wasnt in a spot to smoke the richy

Besides, if it was smoke, the icon would not have been red since he would have been undetected.  

  • Cool 1

Share this post


Link to post
Share on other sites
Community Department
2,100 posts
520 battles
16 minutes ago, JessieTheKitty said:

nah the shima wasnt in a spot to smoke the richy

She could leave smoke between but I agree with you, minimap showed the ship earlier.

Share this post


Link to post
Share on other sites
Members
3,774 posts
8,328 battles
1 hour ago, turbo07 said:

She could leave smoke between but I agree with you, minimap showed the ship earlier.

A Smoke Screen is probably the obvious  on this one.  Unless the player is behind an island but in this case no island first observation Smoke Screen.

Share this post


Link to post
Share on other sites
285
[BLUMR]
Members
2,048 posts
7,227 battles
4 minutes ago, torpsRus said:

A Smoke Screen is probably the obvious  on this one.  Unless the player is behind an island but in this case no island first observation Smoke Screen.

yeh but no smoke screen was present, also that ship burned its smoke screen somewhere mid map

 

  • Cool 1

Share this post


Link to post
Share on other sites
278
[CVA16]
Members
2,276 posts
9,849 battles

Seems like the Rich should be visible as soon as he fired. I have noticed this often myself where I can see a ship is firing at me but it is some time before I can actually see him. Never actually timed the delay but his shells are well on the way before I can spot him. I have seen faster firing ships get off 2 salvos before spotting. Only rarely can I chalk it up to someone firing at me from outside his range as I sail toward him (only legit OWSF).

 

  • Cool 1

Share this post


Link to post
Share on other sites
Supertester
3,004 posts
10,057 battles
4 hours ago, turbo07 said:

What do you think, may it be some of the DD's smoke? As for me it looks like the ship is coming out of the smoke here, after the salvo.

 

 

 

Sorry about the misquote here, quoted the wrong reply, so I cut and paste the reply I was going for, I'm on my mobile so it's the best way without fighting the same misquote over and over.

 

Anyway, I don't think it's a result of the ship coming out of the smoke rather than more of a raw render issue (regardless of the ship). Reason being is that I've seen the same thing happen with Yamato's 20km out, on the move.

They fire, I see their shells, but not them until a couple of seconds later. Granted I've never counted how much of a delay, but I do know it happens in open water.

Personally I'm on an i7-6700k, 980ti, 500gb primary SSD running 32gb of DDR4 (Win 10 Pro OS) with a 110mb download and a 15mb upload. I'm not complaining by any means and I know that this issue has been around for a long time. I was just giving a frame of reference that it's affecting a very wide range of PC's.

If any logs or anything is needed, I can try to supply them to help.

Share this post


Link to post
Share on other sites
96
[ML-S]
Members
289 posts
4,112 battles
14 minutes ago, BURN_Miner said:

Anyway, I don't think it's a result of the ship coming out of the smoke rather than more of a raw render issue (regardless of the ship). Reason being is that I've seen the same thing happen with Yamato's 20km out, on the move.

They fire, I see their shells, but not them until a couple of seconds later. Granted I've never counted how much of a delay, but I do know it happens in open water.

The way you can tell for certain that it isn’t a smoke screen and that it is a rendering issue is with the minimap.  You can clearly see the icon for the Richy on the minimap, indicating she is spotted, and since she is within OP’s visual range, should be rendered, however from the icon appearing (Richy fires, raising detection range and is seen.  If in smoke, the icon would not appear red on the minimap) to the ship rendering (9 seconds) based on the evidence can be nothing but a rendering lag.

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Testers
104 posts
10,876 battles

hahaha nothing like a rendering time of 3 minutes where im the one spotting everyone in a flank they shoot at me and i cannot return fire cause i only see shells coming from invisible ships

 

Share this post


Link to post
Share on other sites
2,367
[HINON]
[HINON]
Beta Testers
5,913 posts
5,214 battles

Can I just point out that I think it's pretty funny to point out people not fixing a "simple problem" by saying, "Comon WG." Comon isn't a word. It's pretty close to common, and stupid, lazy people frequently do type common when they mean to say come on, but really, is it impossible to use 7 correct keystrokes in order to communicate with actual words that not only exist, but which mean what you're trying to say while you complain about people not fixing small, irritating problems?

Share this post


Link to post
Share on other sites
Members
3,042 posts
1,915 battles
22 hours ago, AJTP89 said:

Yeah, they quick fixed it which seemed to just hide the issue, then claimed they fixed it, but all I noticed was an improvement in render time. There has always been a delay for me, though 9 seconds is worse than anything I've seen. It's really irritating, really should be fixed properly.

Yup, same

17 hours ago, Sabot_100 said:

Seems like the Rich should be visible as soon as he fired. I have noticed this often myself where I can see a ship is firing at me but it is some time before I can actually see him. Never actually timed the delay but his shells are well on the way before I can spot him. I have seen faster firing ships get off 2 salvos before spotting. Only rarely can I chalk it up to someone firing at me from outside his range as I sail toward him (only legit OWSF).

 

this happens all the time with me (in a BB) when dealing with enemy cruisers reversing back into island cover:Smile-angry:.

By the time they render(and they know this, the little scum:Smile_sceptic:) they are back safe behind the island and I can't hit them. :Smile_sad:

22 hours ago, Landing_Skipper said:

The only thing they fixed is that you don’t see the wake in the water before the ship appears. That was weird. 

If anything the problem got worse with the last patch. Detected icon pops up and ship appears on minimap but I still can’t see it.  Sometimes for several seconds. 

Note that if someone else on your team can spot the red ship, this does NOT happen. 

And im still getting shot at AFTER the detection icon goes away. I don’t mean a lag shorter than shell travel time, I mean I change direction and speed as soon as the detected icon drops off but I’m still getting shot with accuracy at range as if the red ship(s) can see me. 

Yes. That's me when I'm deploying smoke or going dark in a DD, practically always.

Share this post


Link to post
Share on other sites
286
[WOLF2]
Members
1,319 posts
13,050 battles
6 hours ago, TheGreatKiller26 said:

hahaha nothing like a rendering time of 3 minutes where im the one spotting everyone in a flank they shoot at me and i cannot return fire cause i only see shells coming from invisible ships

 

A slight exaggeration, but I never realized it was a common problem - all this time I thought it was my lag and a hi-ping issue that seems to plague me.

Great, now it's ONE MORE issue to contend with - Luv this game!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×