Jump to content
You need to play a total of 5 battles to post in this section.
IgorSV94

I hate so much how the game sometimes skips the end-of-game screen.

17 comments in this topic

Recommended Posts

23
[MIA]
Members
38 posts
3,537 battles

Title. It is such a small thing but because it happens so often it really annoys me. I like stats!

  • Cool 3

Share this post


Link to post
Share on other sites
2,238
[PVE]
Members
5,596 posts
18,181 battles

I find that the game does this in three instances. One is when you go into a match, get killed before match ends, then go into another match with another ship. When that match ends it takes you straight to port. The second time I see it happening is when I get a karma hit during a match, I think it is a bug. The third time is when it does this for reasons I have not been able to figure out. It is annoying.

Edited by Taylor3006
  • Cool 1

Share this post


Link to post
Share on other sites
6
[-LOD-]
Members
22 posts
3,076 battles

I've noticed that it has been doing this a lot more often lately and yes I agree it's annoying as all hell. I've not noticed any reason as to why the game does it but it does seem to affect me more when I'm div'ed up with friend.

  • Cool 1

Share this post


Link to post
Share on other sites
224
[TDG]
Members
1,171 posts
5,961 battles

Agreed.

There is a Post Battle module that has been misbehaving since the last patch.  The "ship stuck in battle" bug a few weeks ago may be related.

  • Cool 1

Share this post


Link to post
Share on other sites
600
[OPRAH]
[OPRAH]
Beta Testers
3,851 posts
12,584 battles

@IgorSV94 In the RIGHT bottom corner of the port screen there is an ! click on it when you are kicked back to port instead of results screen. Then click on the battle results pop up and you will be sent to the results screen.

  • Cool 1

Share this post


Link to post
Share on other sites
698
[SPTR]
Members
20,099 posts
5,362 battles
1 hour ago, CAPTMUDDXX said:

@IgorSV94 In the left bottom corner of the port screen there is an ! click on it when you are kicked back to port instead of results screen. Then click on the battle results pop up and you will be sent to the results screen.

This.

  • Cool 1

Share this post


Link to post
Share on other sites
23
[MIA]
Members
38 posts
3,537 battles
5 hours ago, CAPTMUDDXX said:

@IgorSV94 In the RIGHT bottom corner of the port screen there is an ! click on it when you are kicked back to port instead of results screen. Then click on the battle results pop up and you will be sent to the results screen.

Thanks for the tip, but I am aware of that. Even thought it is just 2 clicks more, it is very annoying.

Share this post


Link to post
Share on other sites
Community Department
2,100 posts
520 battles
5 hours ago, IgorSV94 said:

Thanks for the tip, but I am aware of that. Even thought it is just 2 clicks more, it is very annoying.

Do you have any mods installed? If there were any, they may cause some issues. 
You may also try to launch the game in a safe mode or check and repair game integrity. It's the simpliest way to overcome number of issues. 

Spoiler

DMlXUErqkRk.jpg

 

Share this post


Link to post
Share on other sites
224
[TDG]
Members
1,171 posts
5,961 battles

I've never run any mods, and I have run the Check and Repair several times due to other problems recently.

  • Cool 1

Share this post


Link to post
Share on other sites
1,737
[YORHA]
Members
3,323 posts

Same here.  No mods and it happens once in a while.  It seemed to start after the "Let's get 20,000 players on at once" event a few weeks ago.  I suspect this was a load test for a new server and, if that is right, this may be a new bug in the system.

Share this post


Link to post
Share on other sites
32
[FSA]
Beta Testers
165 posts
5,151 battles

I find it happens when the game completes a mission or event where you get a significant reward, or status change that is not handled by the typical daily type rewards.  

Share this post


Link to post
Share on other sites
27
[WHS]
[WHS]
Members
250 posts
8,281 battles

I was aware of it happening when I "am" in two battles at once, but recently I've been noticing it seems to happen every time after I've played a match in Scenario mode in the same session. I can try to experiment a bit more with this theory later

Share this post


Link to post
Share on other sites
305
[WJDC]
Members
1,210 posts
7,546 battles

I find it interesting that over the two years I have played this game, only recently ove3r the past couple of month have I had a crashing/lock-up issues and the dumb dump to port bug... 

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×