Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
Feragus

Game freezes at port

3 comments in this topic

Recommended Posts

Members
86 posts
3,370 battles

New Computer build, didn't have this issue on old computer or the girlfriends computer. 

 

System Specs:

Asrock z370 Fatal1ty K6

i5-8600k 4.7ghz cooled by noctua nh-d15

16gb G.Skill Ripjaw V ddr4-3200

evga acx 3.0 gtx 1070

Windows 10 Home 

Corsair HX850 platinum

Asus vx228 monitor. (1920x1080)

 

 

Basically what happens is I log in, see the port, port water animations freeze, game freezes, sometimes requiring a hard restart of the computer, sometimes windows pops up a "This program is not responding message" 

This has been a very very intermittent issue, after re-installing the game and all video drivers, it works for sometimes one game, sometimes 3 days, sometimes no games at all and instantly crashes. One time I got a bigworld crash fatal exception error.

Please tell me what logs you need to help me figure out what the problem here is. 

Share this post


Link to post
Share on other sites
297
[WOLF2]
Members
1,395 posts
13,097 battles

The Bigworld critical error bug has been around for a while I think … regardless of everything people say or try, the only temporary solution I could find was a full reinstall after cleaning up files, etc.

The game still is plagued with issues imo

Share this post


Link to post
Share on other sites
Members
86 posts
3,370 battles

Given the fact it works on my old computer, on the girlfriends computer right next to me(pulled my hard drive and plugged it into her system for testing purpose to check if it was corrupted data/bad drive), leads me to believe it is in fact a hardware or system confliction on my end. Tired of having to re-download and re-install every day or every other day.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×