Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
zproxy

Desapareció el CAMU permanete de Mosku

4 comments in this topic

Recommended Posts

465
[FALCO]
Members
880 posts
16,287 battles

Hola Colegas

Alguien me ayuda por favor el problema es que Se me desapareció el camuflaje "Aurora" del evento SpaceWarships 

aKOiXGH.jpg

sin embargo sigue apareciendo en mi inventario: 

FaES9Pc.jpg

Espero su ayuda o comentarios, Saludos

Share this post


Link to post
Share on other sites
346
[LHSU]
Members
621 posts

Post de @zproxy:

Spoiler
3 hours ago, zproxy said:

Hola Colegas

Alguien me ayuda por favor el problema es que Se me desapareció el camuflaje "Aurora" del evento SpaceWarships 

aKOiXGH.jpg

sin embargo sigue apareciendo en mi inventario: 

FaES9Pc.jpg

Espero su ayuda o comentarios, Saludos

 

Hola @zproxy, fíjate en el Filtro de Contenido Adicional (la tuerquita que esta a la derecha sobre el Carrusel de los barcos en Puerto):

shot-18_07.12_19_34.25-0545.thumb.jpg.90478bdf5fe29a1578ca27885626b138.jpg

Casi seguro tenes desactivada la opción "Barcos espaciales" y cuando eso sucede se desmonta el Camuflaje, si es eso: Lo que no sabía es que no lo podías ver ni en la pestaña Camuflaje.

Saludos.

Share this post


Link to post
Share on other sites
465
[FALCO]
Members
880 posts
16,287 battles

Ya se arreglo ELDI

Gracias por tu comentario. aqui dejo como se soluciono:

  Elimine su archivo de preferencias del juego y restablezca la configuración de World Of Warships a sus valores predeterminados. 

Para realizar esto, realice lo siguiente: 
1. Mantenga presionada la tecla de Windows y presione "R". 
2. En la ventana Ejecutar, escriba o pegue "%appdata%\wargaming.net" (sin las comillas). 
3. Elimine la carpeta llamada WorldOfWarships. 

Luego, simplemente inicia el juego.

 

Por si alguien le es util, Saludos
 

  • Cool 1

Share this post


Link to post
Share on other sites
346
[LHSU]
Members
621 posts
7 hours ago, zproxy said:

Ya se arreglo ELDI

Gracias por tu comentario. aqui dejo como se soluciono:

  Elimine su archivo de preferencias del juego y restablezca la configuración de World Of Warships a sus valores predeterminados. 

Para realizar esto, realice lo siguiente: 
1. Mantenga presionada la tecla de Windows y presione "R". 
2. En la ventana Ejecutar, escriba o pegue "%appdata%\wargaming.net" (sin las comillas). 
3. Elimine la carpeta llamada WorldOfWarships. 

Luego, simplemente inicia el juego.

 

Por si alguien le es util, Saludos

Hola @zproxy, por lo que decís era algo más grave que lo del filtro, como que se te habían corrompido archivos.

Saludos.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×