Jump to content
You need to play a total of 10 battles to post in this section.

4 comments in this topic

Recommended Posts

0
[CL-8]
[CL-8]
Members
2 posts
494 battles

next new update they should put a commander language setting. :cap_like: 

Edited by Scott_Bourgoin

Share this post


Link to post
Share on other sites
1,363
[DAKI]
[DAKI]
Beta Testers
2,466 posts
5,668 battles

There already is one.

ESC / Settings / Voiceover Modification (left-hand side)

  • Cool 1

Share this post


Link to post
Share on other sites
1,363
[DAKI]
[DAKI]
Beta Testers
2,466 posts
5,668 battles
1 minute ago, Scott_Bourgoin said:

seem to me that it dosent work i have  Russian commander , dosent work for english

If you want your Russian commander to speak English, set the voiceover modification to "Standard".

  • Cool 1

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×