Jump to content
You need to play a total of 10 battles to post in this section.
Stormie1126

Suspected glitch: Ship still using auto collision avoidance even though it's off

6 comments in this topic

Recommended Posts

Members
280 posts
3,010 battles

 

  • Issue: Ship is still acting as if auto collision avoidance is on, even though it's off-I double checked. Was working fine up till today, the ship would never auto turn whether I was using waypoints or not, didn't change the setting till I noticed the bug, when I tried flipping it on then off again, to no avail

  • Expected Result: Ship shouldn't be auto turning to avoid other ships/islands

  • How to Replicate: Unsure. As stated, was working fine yesterday, then suddenly today it wasn't.

          No mods have ever been installed for the game.

Edited by Stormie1126

Share this post


Link to post
Share on other sites
3,152
[TBW]
Members
9,262 posts
16,150 battles
33 minutes ago, Stormie1126 said:

 

  • Issue: Ship is still acting as if auto collision avoidance is on, even though it's off-I double checked. Was working fine up till today, the ship would never auto turn whether I was using waypoints or not, didn't change the setting till I noticed the bug, when I tried flipping it on then off again, to no avail

  • Expected Result: Ship shouldn't be auto turning to avoid other ships/islands

  • How to Replicate: Unsure. As stated, was working fine yesterday, then suddenly today it wasn't.

          No mods have ever been installed for the game.

There are 3 settings for it.  Off, ON and ON in gun view only.

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites
Members
280 posts
3,010 battles
On 7/7/2018 at 12:22 AM, Sovereigndawg said:

There are 3 settings for it.  Off, ON and ON in gun view only.

Yes, and it is COMPLETELY off, as I said, I checked. Also, it was auto turning when not in gun view.

Share this post


Link to post
Share on other sites
Members
3 posts
18,700 battles

Since the update 0.8.6 i report the same issue , i put the swith on "off"  but my ship is still turning by himself when i m near an island ...it s annoying and i hate that , i wish it can be resolved next days .

Share this post


Link to post
Share on other sites
628
[SI-YC]
Beta Testers
1,638 posts
5,807 battles

This is happening to me and it's super, super, super annoying especially when you need to get up close and personal with islands and so forth.

Share this post


Link to post
Share on other sites
0
[GOOF]
Beta Testers
6 posts
3,961 battles

This bug is making me want to quit the game until they fix it. I have ships turning straight into islands even when the rudder is hard the other direction.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×