Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Dr_Wigglespank

Help with screenshots

9 comments in this topic

Recommended Posts

355
[WOLF9]
Beta Testers
838 posts
1,970 battles

I used to be able to take screenshots with the printscreen button and it would auto save them in the "screenshots" folder in my game file, but it hasn't worked for quite some time.

 

I know there are other ways to grab a screenshot, but that was the simplest way. Is there a way to restore or remap this function? I can find nothing in the settings regarding screenshots.

Share this post


Link to post
Share on other sites
1,426
[2CUTE]
Supertester
4,134 posts
4,312 battles

Have you tried deleting preferences.xml in your main folder and seeing if that lets you screenshot?

Share this post


Link to post
Share on other sites
3,279
[CNO]
[CNO]
Members
5,482 posts
17,037 battles

First check if the screenshot function is working at the OS level.  Hit print screen.  Then open Paint, and click on paste.  If the screenshot appears, then your OS is doing it properly.  If not, then it's an OS issue not a WOWS issue.  If OS works, check your key bindings in the WOWS menu.

  • Cool 1

Share this post


Link to post
Share on other sites
355
[WOLF9]
Beta Testers
838 posts
1,970 battles

Thanks for the help. I have been using print screen & Paint to save screenshots, so it is working.

 

Deleting preferences.xml did not fix the problem, but I ran "Check & Repair" through the launcher and now it's saving the screenshots in the correct folder. I still do not receive a notice that a screenshot has been saved, but I can live with that. Is it just my imagination that it used to give a notice?

Share this post


Link to post
Share on other sites
Members
1,626 posts
8,563 battles

I believe this is a known issue, at least I have had it for 6+ months. It takes the screen shot but its all black, all other games / windows work fine. I suspect its a WOWs issue. I did find using fraps screen shot function worked.

Share this post


Link to post
Share on other sites
5,210
[FOXEH]
Beta Testers
13,227 posts
18,423 battles

Something I've noticed since the most recent patch is I no longer gets stats on ordinance when I hover my mouse over them. And not on every ship, just some of the newer ones. 

Share this post


Link to post
Share on other sites
3,708
Supertester, Alpha Tester
6,051 posts

I took screenshots of the tactical map for the three modified maps this patch. I just used the print screen button and it worked fine.

Share this post


Link to post
Share on other sites
3,454
[TBW]
Members
9,542 posts
16,290 battles
2 hours ago, Soshi_Sone said:

First check if the screenshot function is working at the OS level.  Hit print screen.  Then open Paint, and click on paste.  If the screenshot appears, then your OS is doing it properly.  If not, then it's an OS issue not a WOWS issue.  If OS works, check your key bindings in the WOWS menu.

Going to have to thank you for that, I never really knew where to get the Print screens after I printed them, when not in the game that is. I have been using computers since the late 80's and never knew where to get them so I just never used it. Much appreciated. Now I can resubmit my ticket to WG.

Edited by Sovereigndawg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×