Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
_CamperBoy102_

after the server change today ships are not back 2 port

13 comments in this topic

Recommended Posts

11
[USCC]
[USCC]
Beta Testers, In AlfaTesters
260 posts
17,845 battles

after server change today  when game ends ship are not back 2 port!!!!! when you log out and log in ships are back 2 port but this is no record in the port the ships was in batlle.. coop games.

  • Cool 2

Share this post


Link to post
Share on other sites
Beta Testers
3 posts
197 battles
1 minute ago, _CamperBoy102_ said:

after server change today  when game ends ship are not back 2 port!!!!! when you log out and log in ships are back 2 port but this is no record in the port the ships was in batlle.. coop games.

Same.  throughout the NA server

Share this post


Link to post
Share on other sites
26
[AMIK]
Members
46 posts
4,497 battles
1 minute ago, Super_Average said:

If you played and there is no record did you actually play? 

That is how it is for me.    Spent money on signals too.  :(

Share this post


Link to post
Share on other sites
Members
614 posts
5,529 battles

I can't complete the Indy mission because it doesn't recognise that I've played a match.

My ship is stuck in battle, and restarting the game client makes the ship available but with no record of the mission being completed.

Share this post


Link to post
Share on other sites
1,367
[KSE]
Beta Testers
1,587 posts
15,052 battles

Yeah, if you check your overalls, the battle count isn't being incremented either - so unless the battle results are being cached somewhere, there will be no record of what you are doing it seems.

Share this post


Link to post
Share on other sites
3
[DIRTY]
[DIRTY]
Members
8 posts
21,680 battles

This brings to mind the 7 P's. Proper prior planning prevents p**s poor performance.

 

Share this post


Link to post
Share on other sites
1,958
[TMS]
Beta Testers
3,500 posts
13,406 battles
14 minutes ago, Super_Average said:

If you played and there is no record did you actually play? 

I was not standing in a forest waiting to hear a tree fall or a bear chit

Share this post


Link to post
Share on other sites
6
[NOVA]
[NOVA]
Members
46 posts
14,176 battles

I have the same problem.. I played 5 battle all were still stuck in battle. Then i restarted my client and all my ships returned to port but no credit gained. I dont know the battle results, if i made a profit or loss.. No idea.. played one more battle in my GK, just to check and same results, its still in battle.

temp.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×