Jump to content
You need to play a total of 5 battles to post in this section.
Capt_Pyro

THIS SHIP IS IN BATTLE! Anyone got this problem right now?!

55 comments in this topic

Recommended Posts

30
[JFFC]
Members
130 posts
9,245 battles

An hour ago I was in battle and the server has been shifted, since then each battle I play I don't see any battle results also I can't play the ship I played. In port I see "This ship is in battle. To start a new battle, select another ship"

What is going on? Also few of my friend has the same problem.

Any server maintenance going on? 

Edited by OMG_Noob
  • Cool 1
  • Angry 2

Share this post


Link to post
Share on other sites
1,958
[TMS]
Beta Testers
3,500 posts
13,406 battles

Same thing has happened to me and others in the game I was just in, something is borked with the servers atm.

Share this post


Link to post
Share on other sites
30
[JFFC]
Members
130 posts
9,245 battles
Just now, ThatSinkingFeeling said:

Yup.  Finished a battle, went right to port with no battle result screens, and I get the message that 'this ship is still in a battle'.

Lol, and thats how we can enjoy our weekend even after rush working days :(

Share this post


Link to post
Share on other sites
105
[STW-M]
Members
302 posts
8,727 battles

NA Server. Same here. Complete a battle and no credit for battle etc. Ships locked up.

 

Share this post


Link to post
Share on other sites
105
[STW-M]
Members
302 posts
8,727 battles
Just now, OMG_Noob said:

Lol, and thats how we can enjoy our weekend even after rush working days :(

We can watch porn?

 

  • Funny 1

Share this post


Link to post
Share on other sites
57
[GLF]
Beta Testers
678 posts
13,255 battles

Yup, both Haida and Kuma are "Still in Battle".....for an hour now

tried shutting down and reloading the game and that didn't work 

Share this post


Link to post
Share on other sites
10
[SFBBW]
Members
45 posts
18,602 battles
3 minutes ago, OMG_Noob said:

An hour ago I was in battle and the server has been shifted, since then each battle I play I don't see any battle results also I can't play the ship I played. In port I see "This ship is in battle. To start a new battle, select another ship"

What is going on? Also few of my friend has the same problem.

Any server maintenance going on? 

NA server underwent service status i think. ships have been stuck in port for the last our, you need to re-join server to get ship back.

Share this post


Link to post
Share on other sites
30
[JFFC]
Members
130 posts
9,245 battles

WG pls response for our problem! oh now its weekend and most brothers are busy with beer :P

Share this post


Link to post
Share on other sites
Members
103 posts
20,909 battles

HI

When I complete a battle, there is no results screen, it pauses for about 15 seconds then goes to port and the ship that I played is "still in battle".  I get no xp, no credits, and the 100% bonus for first battle is still on all the ships I played, and got no credit.  Just started this morning and I lost credit for 4 battles so far.  Please help!!!

  • Angry 1

Share this post


Link to post
Share on other sites
272
[SEALZ]
Members
636 posts
7,059 battles

If you leave and come back it may restart... but you lose ALL your xp you gained in the matches you played.

Edited by Usedcarjock

Share this post


Link to post
Share on other sites
66
[NBNG]
Members
403 posts
8,360 battles

got 2 ships caught in battle, disconnected from server, signed back on, still in battle.

 

Edited by Buzzardsluck
  • Angry 1

Share this post


Link to post
Share on other sites
Members
23 posts
4,885 battles

Oh my lordy the same thing is happening to me. Very annoying, I tried logging out, restarting the game, and playing other ships in different game modes. No change. The battle final result screen never shows up, the ships are apparently still in battle, and no XP or money is earned.

  • Angry 1

Share this post


Link to post
Share on other sites
30
[JFFC]
Members
130 posts
9,245 battles
2 minutes ago, ArcherDude said:

Yup, both Haida and Kuma are "Still in Battle".....for an hour now

tried shutting down and reloading the game and that didn't work 

after restart client it work for me! 

Share this post


Link to post
Share on other sites
Members
103 posts
20,909 battles

Restarting will bring the ship back from battle, but the bug will still be there after the next battle.

Share this post


Link to post
Share on other sites
0
[FDI]
[FDI]
Members
7 posts
8,573 battles

Fought two battles, won both, never awarded points or anything else, and both times ships remained in battle.........even after reboot!!!  Sent report to tech support..

Share this post


Link to post
Share on other sites
5,954
[PVE]
Members
10,227 posts
18,811 battles
6 minutes ago, scotty_geturown said:

NA server underwent service status i think. ships have been stuck in port for the last our, you need to re-join server to get ship back.

Unfortunately, if that actually works (for some it does others it doesn't) the next ships you use will get stuck and you don't get rewards for any of the games.

Share this post


Link to post
Share on other sites
1,958
[TMS]
Beta Testers
3,500 posts
13,406 battles

Most of us are using prem time but not getting rewards for these matches bites.  Might be some compo from WG because of it, but highly doubt it.

Share this post


Link to post
Share on other sites
Members
157 posts
7,326 battles

Restarted the game.  My 2 ships that were stuck "in battle" came back, but the 2 victories were lost.  No XP or credits were gained, and the special camo I used was lost.

Share this post


Link to post
Share on other sites
Members
2,255 posts
5 minutes ago, CriMiNaL__ said:

Most of us are using prem time but not getting rewards for these matches bites.  Might be some compo from WG because of it, but highly doubt it.

Sad thing is the flag mission is the last day... So they better give me my 5 of each normal flag... I only needed 1-2 games left to finish it.

Edited by MorbidGamer

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×