Jump to content
Sign in to follow this  
DWB31976

Match ending with no xp/crash to port

166 comments in this topic

Recommended Posts

3
[DWB76]
[DWB76]
Members
11 posts
2,432 battles

So I complete a battle in the Clemson, says i'm being switched servers.  I'm switched, fight a battle in the Langley, match ends with torping a boat.  The game freezes, lets me out and says battle still in progress.  So I wait a minute, nothing.  I log out and back in and nothing was credited.  What the ???????????

  • Cool 3

Share this post


Link to post
Share on other sites
302
[PVE]
Members
1,354 posts
37,362 battles

Happen 3 times to me.

I have 1 ship still in battle after the game is over.

Share this post


Link to post
Share on other sites
0
[PNCMD]
Members
1 post
4,353 battles

yea basically  same thing happened in my ranger. won the battle was waiting, and I see that my ship is still in battle . game is over. logged out than back in and did not get anything.

Share this post


Link to post
Share on other sites
Members
8 posts
7,027 battles

Same problem here. I don't receive the battle report after battle, no credits, no exp, ship cannot be played for next battle (shows in battle status). 

Share this post


Link to post
Share on other sites
7,549
[PVE]
Members
11,277 posts
21,711 battles

Same here. Got 2 ships stuck in battle even though games are over. No rewards and lots of wasted signal flags and such. Stopping playing as a result.

Edited by AdmiralThunder

Share this post


Link to post
Share on other sites
791
[WOLFG]
Beta Testers
4,294 posts

Same problem here, two ships stuck in battle after they ended. No win credited after the victories. The servers must be having some kind of problem.

Share this post


Link to post
Share on other sites
302
[PVE]
Members
1,354 posts
37,362 battles

Had a good game and lost it all. Time to play something else for a bit.

I guess having over 18000 broke the game..lol

Share this post


Link to post
Share on other sites
3
[MOM]
[MOM]
Members
14 posts
23,500 battles

Two battle in Indianapolis, no victory/defeat screen. After pause goes back to port telling me the ship is still in battle. Logged out, ran integrity check, logged back in ran another battle with same result. 

Share this post


Link to post
Share on other sites
Members
1,271 posts
3,749 battles

Server locked on my Amagi this morning as well. I closed the game but when I reopened it there was no battle report or rewards credited.

 

The server is being difficult today, isn't it?

Share this post


Link to post
Share on other sites
Members
13 posts
8,487 battles

same, we div up and took operation cherry blossom, put all flag/camo on, even bought 1 day premium

then, BOOM, got nothing in two games, not even 1 exp

Share this post


Link to post
Share on other sites
7,549
[PVE]
Members
11,277 posts
21,711 battles

Update - the 2 ships are finally clear  but I did not get the rewards from the games.

EDIT - tried again and now that ship stuck in battle with no rewards. :Smile_facepalm:

Edited by AdmiralThunder

Share this post


Link to post
Share on other sites
64
[GLF]
Beta Testers
710 posts

Same here....Haida's been in battle now for 45 mins....lol

Working as intended   :Smile_teethhappy:

Share this post


Link to post
Share on other sites
Members
13 posts
8,487 battles
Just now, AdmiralThunder said:

Update - the 2 ships are finally clear  but I did not get the rewards from the games.

if you count the flags, you would know the battle never did happen. exactly same number of flags / neither did the first win modifier disappear

Share this post


Link to post
Share on other sites
Members
21 posts
10,731 battles

I now have 2 ships that show "In Battle" after battle has ended. No credits or report available. Not playing another game until glitch is corrected.

Share this post


Link to post
Share on other sites
0
[SCCC2]
Members
3 posts
6,312 battles

Botes are stuck in battle. No credits/exp awarded. Feelsbadman.jpeg WG PLZ

Share this post


Link to post
Share on other sites
1
[FMCPO]
Members
7 posts
25,422 battles

Add another one to the list. Playing Leander in epicenter, game ends no summary screen, ship is stuck in battle. I shut down WOW and reboot it. Ship no longer in battle, but no credits for the battle that it was in.

Share this post


Link to post
Share on other sites
Members
16 posts
3,714 battles

Have issue just finished a decent round. I know I had 2 achievements and a couple kills. On my last kill (match ending) I get dumped straight to port no end game report nothing in the reports logs neither. and my ship was still in battle. I relogged into game and my ship was there and I got no credit no xp nothing for the match like it never even happened THIS IS A MAJOR BUG that needs a hotpatch/fix

 

Share this post


Link to post
Share on other sites
Members
21 posts
10,731 battles

So much for trying to get 20,000 captains on board for the rewards. Not going to happen with this glitch.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×