Jump to content
You need to play a total of 10 battles to post in this section.

6 comments in this topic

Recommended Posts

0
[RKN]
Members
16 posts
20,618 battles

Played the Indianapolis, sunk, game kicked me out and reconnected was stuck at login screen...could not return to port until Indianapolis was out of battle.  

Played the Dallas, battled ended with me getting the final kill and report screen displayed --> return port. Dallas still shows in battle, unable to use. 
*edit made multiple log outs, and log back in. Dallas is still stuck in port. 

*edit #2 Dallas finally returned, but did not get battle credit (exp towards daily container didn't change). 1 time camo, and signals wasn't used. 

shot-18_07.01_08_42.38-0494.thumb.jpg.31d61a2015e8fbbdcdfd17401eac2e7f.jpg 

 

 

shot-18.07.01_09.16.01-0865.jpg

Edited by javachattz

Share this post


Link to post
Share on other sites
0
[-FUA-]
Members
3 posts
12,032 battles

I just played two games in my montana and it got stuck in the game I got no ep  I had to relog to get it back

Share this post


Link to post
Share on other sites
57
[TNG-S]
Members
614 posts
27,336 battles

I am seeing similar problems. Played 3 battles. Never displayed battle history. Won battle in Miss, kicked me out and showed we ship still available for 100%  XP, not typical after a battle has been won. Quirky.

Share this post


Link to post
Share on other sites
2
[USN-R]
Members
18 posts

Same thing here but when try to put in ticket it gives a bunch of "B S" and you can't submit.

Edited by erschmidt

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×