Jump to content
You need to play a total of 5 battles to post in this section.
AdmiralThunder

Friendly PSA - Don't play on NA server right now (Server issues)

122 comments in this topic

Recommended Posts

5,980
[PVE]
Members
10,253 posts
18,930 battles

Apparently the NA server is down for work. Those logged in and playing have been redirected to another server. However, something is messed up and when the game ends you go back to port with no results screens, the ship says still in battle, and no rewards are issued. I have played 2 games since being redirected and both still show in battle. So just FYI if you go to play you might wind up with this issue. I am done playing for now. Hopefully the rewards are handed out eventually for these games. Would hate to have wasted all those flags and such.

This is NOT a slam on WG or anything. Just a notice there is a problem (others having it too - thread in support).

Edited by AdmiralThunder
  • Cool 10

Share this post


Link to post
Share on other sites
Beta Testers
1,361 posts

It did it for me, but relogged itself after 30s and DID count the match I was in at the time.

Share this post


Link to post
Share on other sites
572
[CUTER]
Members
826 posts

Same, had a double strike, liquidator, and dev strike in the gearing...want that one for my records

  • Cool 1

Share this post


Link to post
Share on other sites
57
[GLF]
Beta Testers
678 posts
13,256 battles

Same....Haida's been in battle for 40 mins now...lol

and now Kuma is locked up too

 

Working as intended    :Smile_teethhappy:

Share this post


Link to post
Share on other sites
63
[WOLF1]
Members
237 posts
46,323 battles

I was in the same two games with Admiral Thunder. Same thing, and exiting the game & restarting didn't help. Taking a break to walk the dog...

Share this post


Link to post
Share on other sites
28
[WOLF8]
Members
82 posts
20,394 battles

Even trying to get in to the forum I go redirected to the Asian servers... Actually I hope the last game does not count had a BB T-Bone me in smoke and push me out of it and got wasted.

Share this post


Link to post
Share on other sites
Members
8 posts
9,039 battles

yep, just played a match, game threw me out to port, so I restarted the game and get no money or exp

Share this post


Link to post
Share on other sites
1,299
[FML]
Members
3,233 posts
13,725 battles

Same.

 

I think the issue was the mini-patch they dropped to add Haida into the game.  

I reckon its worth the inconvenience.  

Share this post


Link to post
Share on other sites
5,980
[PVE]
Members
10,253 posts
18,930 battles
1 minute ago, sacredcat said:

Free doubloons would be nice for this inconvenience

 

I would settle for my flags back - a mix of regular and dragon I paid for. Or get the game rewards.

Edited by AdmiralThunder
  • Cool 2

Share this post


Link to post
Share on other sites
7
[WOLF7]
Members
14 posts
5,959 battles
1 minute ago, UltimateNewbie said:

Same.

 

I think the issue was the mini-patch they dropped to add Haida into the game.  

I reckon its worth the inconvenience.  

Hmm... perhaps playing some Haida'n seek on us?

  • Funny 3

Share this post


Link to post
Share on other sites
Members
48 posts
5,237 battles

Same here. Just played my daily Indy game and got stuck in perpetual battle. Relogged and no container. Time for ESO, where the Mac client is a REAL mac client and crashes are non-existent. I guess some free to play games do make enough money to develop clients apps for MacOS.

Share this post


Link to post
Share on other sites
228
[FOG]
Members
643 posts
6,508 battles

This problem even extends to the training room....

Share this post


Link to post
Share on other sites
271
[WOLFG]
Members
956 posts
7,917 battles

Yep. Super glad I had a 142k Des Moines game with good flags and camo too. 

Awesome. :Smile-angry:

Edited by Falls_USMC

Share this post


Link to post
Share on other sites
2,645
[OO7]
Members
3,846 posts
9,054 battles

You can get your boat back by logging out of the game but you will not see battle results.

 

:(

Share this post


Link to post
Share on other sites
Members
13 posts
8,468 battles

it seems the battle never happened.

if you count your flags/camos, they remained the same.

no credit/xp change as well

Edited by Horikita_Suzune_
wrong grammar....

Share this post


Link to post
Share on other sites
582
[UFFA]
Members
1,918 posts
73 battles

Still happening. Oh well I guess the server gnomes need a weekend off just like everyone else.

 

Even relogging the ships aren't getting win credits, no xp change, etc.

Edited by Sparviero

Share this post


Link to post
Share on other sites
1,099
[BBICT]
Members
3,580 posts
3,720 battles

This happened awhile back...Wargaming made it right then, so nothing to worry about gang, at least I don't think so. 

"To error is human...to REALLY mess up you need a computer." 

Share this post


Link to post
Share on other sites
57
[GLF]
Beta Testers
678 posts
13,256 battles
6 minutes ago, Sir_Davos_Seaworth said:

Wait...did the Canadians crash the sever by overloading it with DDs? :Smile_teethhappy:

Knew I shouldn't have poured Maple Syrup on WGing's server.....Whoops, I'm sorry     :Smile_glasses:

  • Funny 2

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×