Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Lensar

Exception Error Crashes

6 comments in this topic

Recommended Posts

1,382
[GRIT]
Members
3,254 posts
10,014 battles

What the heck is up with these exception error crashes?

Why do they seem to happen at extremely curious times?

Share this post


Link to post
Share on other sites
Beta Testers
30 posts
8,360 battles

i was getting them after about 3 hours play every weekend. In my case i suspect graphics drivers. always seemed to happen at important moments like smoking up on the dd or changing view, hence why i figured graphics. turning off features didn't help.

then i switched directx 11 off and haven't had them happen since.

Share this post


Link to post
Share on other sites
1,382
[GRIT]
Members
3,254 posts
10,014 battles
7 minutes ago, Kiwi1958 said:

then i switched directx 11 off and haven't had them happen since.

Hmm, interesting.

Share this post


Link to post
Share on other sites
2,614
[RKLES]
Members
11,006 posts
12,551 battles
23 minutes ago, Lensar said:

What the heck is up with these exception error crashes?

Why do they seem to happen at extremely curious times?

I get those often at battle starts or battle ends and quite often if server population is about 10k or higher.

Share this post


Link to post
Share on other sites
92
[OLDSK]
Beta Testers
421 posts
6,350 battles
8 hours ago, Lensar said:

What the heck is up with these exception error crashes?

Why do they seem to happen at extremely curious times?

As has been noted this is a graphics problem indicating the slow death of an aging GPU.  Try updating your drivers, DirectX, or junk it and get a fresh GPU card.  Getting one that will run WoWs super fast and reliably is a fairly cheap investment right now, it's so nice to be able to run max settings at 70+ fps for less than $150.

Share this post


Link to post
Share on other sites
1,382
[GRIT]
Members
3,254 posts
10,014 battles
1 hour ago, 56Bravo said:

As has been noted this is a graphics problem indicating the slow death of an aging GPU.  Try updating your drivers, DirectX, or junk it and get a fresh GPU card.  Getting one that will run WoWs super fast and reliably is a fairly cheap investment right now, it's so nice to be able to run max settings at 70+ fps for less than $150.

That seems unlikely.

However, it's been long said that I have more money than sense, and even the thinnest excuse to buy a new 1080ti is enough for me. Especially since all this bitcoin madness is over...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×