Jump to content
shadowsrmine

I have Played Other Online Only Game's Before

11 comments in this topic

Recommended Posts

679
[BASIN]
[BASIN]
Members
1,951 posts

And I've only had an issue like Cef_browser_process and wgc_watchdog  come up with WG  now cef_browser_process only pop's up while accessing information about your account,     wgc_watchdog seems to be something  that WG  put's out there to watch for hack's like Aimbot n such:cap_cool: and I don't mind they're using these so much what I don't like is the way they lag the game while up!   And how do I know they do?    Because when I brought up task manager  to look for programs producing the lag I was experiencing there they were and when I used task manager To Shut Them Down The Lag Stopped.   So again  I have played other online only game's most lately  Path of Exile,Diablo 3    neither of these  gave me a game process that lagged game play like World of Warships  does  WG   can you will you FIX this please?

 

Edited by shadowsrmine

Share this post


Link to post
Share on other sites
1,376
[-K-]
Members
5,110 posts
8,979 battles

Submit a ticket to support.

Share this post


Link to post
Share on other sites
679
[BASIN]
[BASIN]
Members
1,951 posts
50 minutes ago, Ace_04 said:

Submit a ticket to support.

I  have  multiple   Time's I have also posted here about   cef_browser_process  multiple time's and  still bringing it up in an attempt to get something done about here or there

Share this post


Link to post
Share on other sites
717
[SKDSH]
[SKDSH]
Beta Testers, In AlfaTesters
3,979 posts
9,855 battles
2 hours ago, shadowsrmine said:

Cef_browser_process and wgc_watchdog  come up

 Odd I just checked my Task manager and saw neither of these .

:Smile_honoring:

  • Boring 1

Share this post


Link to post
Share on other sites
679
[BASIN]
[BASIN]
Members
1,951 posts
36 minutes ago, Chien_Lu_Anderman said:

 Odd I just checked my Task manager and saw neither of these .

:Smile_honoring:

Were you in battle or accessing account info????     Think MAN Think:Smile_great::Smile_facepalm:

Edited by shadowsrmine

Share this post


Link to post
Share on other sites
463
[LOU1]
Members
2,898 posts
8,004 battles

Interesting, might only be happening to a few players.  The only time I experience lag started wit 0.7.5 white running in any type of windowed mode. And that was from my video card lagging.  Will check to see if those processes are running during a battle (after I die, though).

Share this post


Link to post
Share on other sites
1,376
[-K-]
Members
5,110 posts
8,979 battles
1 hour ago, Chien_Lu_Anderman said:

 Odd I just checked my Task manager and saw neither of these .

:Smile_honoring:

Dirty website cookies, perhaps? :Smile_hiding:

Share this post


Link to post
Share on other sites
40
[PVE]
Members
138 posts
4,141 battles
15 hours ago, shadowsrmine said:

....wgc_watchdog seems to be something  that WG  put's out there...

wgc_watchdog comes with the new unified launcher, Wargaming.net Game Center. (WGC)

WGC is designed to operate as a full time background bittorrent client by default.

 

You essentially have two options:

1) Find a stand-alone installer for WoWS and ditch WGC entirely.

2) Lock down/disable WGC's ability to torrent as much as possible.

 

Note that if you play WoWP you have no choice, you have to use WGC to install and update.

WOT and WoWS still function with their respective stand-alone launchers.

Share this post


Link to post
Share on other sites
3
[VX9]
Members
63 posts
7,269 battles
On ‎6‎/‎28‎/‎2018 at 9:37 AM, ExploratorOne said:

Interesting, might only be happening to a few players.  The only time I experience lag started wit 0.7.5 white running in any type of windowed mode. And that was from my video card lagging.  Will check to see if those processes are running during a battle (after I die, though).

Interesting ya say that Explorator. Since 7.5, my laptop has been running hot, especially since the switch to 7.6. I'm not technically proficient enough to find how to ease the strain on my laptop so that it don't cook. Anyone who may have a suggestion outside of using a block of ice to cool it down, I'd sincerely appreciate it.

 

Share this post


Link to post
Share on other sites
463
[LOU1]
Members
2,898 posts
8,004 battles
2 hours ago, IKECVBG said:

Interesting ya say that Explorator. Since 7.5, my laptop has been running hot, especially since the switch to 7.6. I'm not technically proficient enough to find how to ease the strain on my laptop so that it don't cook. Anyone who may have a suggestion outside of using a block of ice to cool it down, I'd sincerely appreciate it.

 

I have come to the conclusion that 0.7.5 was using a lot more graphics resources than previous patches. The weekend it was released I was at my in-laws playing on a laptop I have used many times before.  Fortunately , I also brought along another one with a dedicated video card because the one I usually use kept having the game lockups or crashes.  The one with the graphics card would run for an hour or so and then throttle down and shutoff from the heat.  That is how I isolated that running in  any Windowed mode was causing major problems.

i just checked using Task manager and my graphics card is no longer loaded down in the Windowed modes.  So, something must have been adjusted going to 0.7.6.2/  At least, something that affected running in Windowed modes.

Share this post


Link to post
Share on other sites
3
[VX9]
Members
63 posts
7,269 battles

Ok, I'll go to full screen and see what happens. Tks for the reply Explorator.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×