Jump to content
You need to play a total of 5 battles to post in this section.
Drifter_X

Server Connections

16 comments in this topic

Recommended Posts

3
[WOLF1]
Members
54 posts
4,359 battles

Anybody else not able to keep a connection to the WG server? Ive been dealing with this for a month now and its rather annoying. Is there another server I can just go to or am I stuck with NA?

Share this post


Link to post
Share on other sites
3
[WOLF1]
Members
54 posts
4,359 battles

Anybody else not able to keep a connection to the WG server? Ive been dealing with this for a month now and its rather annoying. Is there another server I can just go to or am I stuck with NA? Couldn't even post this without a lag out. PS not my internet connection. Everything works fine.

topics were merged

Edited by turbo07

Share this post


Link to post
Share on other sites
363
[PVE]
[PVE]
Beta Testers
1,568 posts
3,739 battles

You got another problem.....

rrnmAZg.png

 

Advice? Stop abusing the poor submit button.

  • Funny 1
  • Bad 1

Share this post


Link to post
Share on other sites
1,295
[WOLF2]
Beta Testers
5,748 posts
9,466 battles
5 minutes ago, Vader_Sama said:

You got another problem.....

rrnmAZg.png

 

Advice? Stop abusing the poor submit button.

I took screenshots too for meme use in the future,

  • Funny 2
  • Bad 1

Share this post


Link to post
Share on other sites
597
[TF57]
Members
1,241 posts
3,920 battles

Make sure, if it makes you go pink, to start a rage thread saying

"I went pink through no fault of my own, REEEEEEEEEEE WG says I am unsportsmanlike, my honour is at stake!"

We don't get enough of those.

Share this post


Link to post
Share on other sites
363
[PVE]
[PVE]
Beta Testers
1,568 posts
3,739 battles
4 minutes ago, Drifter_X said:

OMG im sorry

Yea if you find your post or topic not submitting even though you knew that you clicked on the submit button, you should just refresh the page instead of just clicking on the submit button again. This is how duplicate posts/topics are created.

Share this post


Link to post
Share on other sites
Members
763 posts
4,018 battles
13 minutes ago, Drifter_X said:

Anybody else not able to keep a connection to the WG server? Ive been dealing with this for a month now and its rather annoying. Is there another server I can just go to or am I stuck with NA? Couldn't even post this without a lag out. PS not my internet connection. Everything works fine.

Based on the fact that you've spammed this topic like 20 times, I'm 99% certain it's your Internet connection.

If it's your router, pony up around $140 for a commercial grade router. You will save yourself more than that in buying $30 routers that break every six months or drop your packets whenever they feel like it, and in frustration when your wi-fi lacks the juice to reach your computer.

If it's your ISP package, then it's time for a fine day of capitalism, because a 0.5 MB connection is going to be potato regardless of how reliable you make it with physical connections. Upgrade.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
230 posts
498 battles

Gee, maybe the problem is on your end, since you spammed this about 10 times....:Smile_Default:

And no, no issues with connections over the past couple months....

Share this post


Link to post
Share on other sites
381
[SALTY]
[SALTY]
Members
258 posts
4,622 battles

rippu,

Do you live in NA? You have to restart from scratch if you download a different server/region. Account can't transfer to another server if I remember correctly.

Edited by iPrefontaine

Share this post


Link to post
Share on other sites
231
[NOBS]
Members
475 posts
5,485 battles

And I feel bad when my phone double posts, LoL

Share this post


Link to post
Share on other sites
Community Department
2,021 posts
500 battles
1 hour ago, Drifter_X said:

Anybody else not able to keep a connection to the WG server? Ive been dealing with this for a month now and its rather annoying. Is there another server I can just go to or am I stuck with NA? Couldn't even post this without a lag out. PS not my internet connection. Everything works fine.

topics were merged

1 hour ago, Vader_Sama said:

Yea if you find your post or topic not submitting even though you knew that you clicked on the submit button, you should just refresh the page instead of just clicking on the submit button again. This is how duplicate posts/topics are created.

Maybe that is the reason.
Hi! And don't worry! I've merged all the topics. We do not have possibility to transfer all the staff to another server, sorry. But you should make a ticket to the support with WGCheck (network diagnostics) done, collegues may help you with connection issue. 
Locking it. 

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×