Jump to content
Sign in to follow this  
You need to play a total of 10 battles to post in this section.
legoboy0401

In the Middle of Battle, game client stops transmitting new information, but can look around and aim guns(please delete this one too, mods)

You seen this before?  

  1. 1. Have you seen an issue like this before?

    • yes
      0
    • no
      0
    • I don't know/remember
      0

1 comment in this topic

Recommended Posts

Members
3,042 posts
1,915 battles

Bug as described in title. It's really weird, and it only happens once in a blue moon, and on Neighbors, but when it does: ouch. It's a game-loser. Whole battle depending on you? Too bad, you won't even get new sound information to let you know what's happening.

 

Sadly I don't have a screenshot of it, but has anyone else seen this before?

 

It ends up seeming either like a temporary data corruption, extreme lag(which it wasn't, owing to the fact I could still move the picture around and aim my ships guns in real time) or some kind of truly bizarre communication issue between client and server, where the client side stops taking the real time battle information that the server side is giving it.

 

What gives? Can you tell me in the poll if you've seen it, and then describe your experience to me please?

 

Thanks in advance!

Edited by legoboy0401

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×