Jump to content
You need to play a total of 10 battles to post in this section.
RightYouAreKen

Cherry Blossom issue, no friendly CV/DDs, enemy planes, or scenario end

6 comments in this topic

Recommended Posts

278
[-K-]
Members
1,067 posts
7,118 battles

The third Cherry Blossom match I played this afternoon we encountered some significant bugs.  We destroyed the first batch of DDs and the ships shelling our regiments.  Saved all the Liberty ships and both regiments, but then our CVs and DDs never showed up.  We destroyed a few enemy ships, both aerodromes, and enemy ships started slowly spawning in the north edge of the map as the clocked ticked down.  We killed them all, but the timer ran out, we failed the mission and we got no stars.  Very strange.  Replay attached.

20180627_154044_PRSC508-Kutuzov-1952_s10_USS_CL.wowsreplay

Share this post


Link to post
Share on other sites
5
[FLAWD]
Members
65 posts
16,290 battles

Something surely seems to be broken,

recorded a replay of me and some of my clan mates last evening:

rR

Edited by The_redReiter

Share this post


Link to post
Share on other sites
580
[OPRAH]
[OPRAH]
Beta Testers
3,758 posts
12,397 battles

tried it 3 time yesterday 1st battle no enemy after 1st and 2nd dd ca groups defeated 2nd and 3rd many more ai ships and bombers appeared in NW area. almost to many in fact even with ai cvs and others help

 

Share this post


Link to post
Share on other sites
Members
4,732 posts
5,464 battles

Going to post what I just commented in another thread reporting this issue:

1 minute ago, GhostSwordsman said:

Yup, I've run into this one too.

My suggestion, in order to not waste anyone's time, shell the remaining marines yourself. It's possible as I was starting to do damage the one game I ran into the bug, but abandoned it because the rest of the players found the next wave of ships(which had spawned, but were sitting where they spawn, I'm assuming because the CVs never spawned in, they had no command to move forward).

End the mission faster as it's going to be a defeat anyway since the main objectives don't progress.

 

Possibly interesting to note, the marine regiment still alive in your pics is the same one that was alive in the mission I encountered the bug as well.

 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×