Jump to content
Ocarius

Cherry Blossom OP refusing to load

9 comments in this topic

Recommended Posts

0
[SPFT]
Members
3 posts
58 battles

 

Ive played a few matches since patch, everything was normal until I tried to load up the new op, just spins and spins but I can hear them shooting in the back ground... restarted the game but couldn't log back in for about the time it took for the op to end.. restarted tried a second time, then got this. 

image.png

Edited by Ocarius

Share this post


Link to post
Share on other sites
0
[SPFT]
Members
3 posts
58 battles

Uninstalled the game and reinstalled, played a random match just fine.. tried the op again.. locked up.

Share this post


Link to post
Share on other sites
1
[FSA]
Members
1 post
3,637 battles

Same issue here, but never ran into an error. Had to just sit on the loading screen while listening to my ship get annihilated.

 

EDIT: Forced the game client to close, and restarted it, now stuck on "SYNCHRONIZING..", but can still hear the game sounds of my team playing. Frustrating :(

 

EDIT2: Ran into the same error you did after waiting longer on the hanging screen.

 

image.thumb.png.20616ca9b832dfa37000b97af17ec3f0.png

Edited by _Webs
  • Cool 1

Share this post


Link to post
Share on other sites
0
[SOL-B]
Members
2 posts
1,205 battles

This issue seems to be only happening to people using Steam account.  Other accounts are working fine.

EDIT: I have having same issue using Steam Account.

Edited by CTM1_SW_USN_RET

Share this post


Link to post
Share on other sites
1
[GRRR]
Members
4 posts
3,705 battles

this is happening to me to as described above. I'm upset that i mounted many special flags and camo that is now wasted.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×