Jump to content
You need to play a total of 5 battles to post in this section.
Taichunger

The infamous Bot Torp Bug is alive and well and living on our server

10 comments in this topic

Recommended Posts

3,653
[INTEL]
Members
8,463 posts
25,360 battles

image.thumb.png.a687b6e0f0c33016ae34477cf916a674.png

The bug that causes torps  to be sent in the opposite of the intended direction is still around. I have seen it several times with bots. Happened to notice it again a few minutes ago...

In the image above the green bot Mogami next to me has dropped torps.... on what? There is no ship in that direction. Had it sent torps 180 degrees the other way, it would have sent them toward the red bot Mogami in the channel. The green bot would have sunk me had I not fortuitously put on speed boost a moment before and surged past the Mogami. 

Is it caused by the presence of an island in the path of the torps? Inquiring minds want to know...

Edited by Taichunger

Share this post


Link to post
Share on other sites
681
[ICE9]
Members
705 posts

Happens all the time.  It seems most common from bot botes with side-mounted tubes like Clemson and cruisers than with center-line tubes like most DD's. Perhaps the flawed mechanic is to "salvo" all available tubes and sees planetary circumnavigation as a valid target path.

Of course, green "friendly" DD bots are famous for torping each other at close quarters in the first minute of a match. Wise is the Co-op DD player who steers well clear of them.

If "friendly" bot CV planes are inbound, get bow-on to them if you can. They will drop behind you in a heartbeat. Your worst enemy can often be a cross-dropping green bot IJN CV.

Share this post


Link to post
Share on other sites
1,819
[V_KNG]
Beta Testers
9,272 posts

Don't worry, he's just there to remind you of random battles, to keep you on your toes, so you don't freak out when a fellow team mate does the same. 

And remember... the TK system is active. He'll be severely punished ( :cap_haloween: ) if his torpedoes were to connect with your ship.

Myself, never encountered this - quite the bug, eh? 

What I'm seeing these days is a major delay between visual target hit indicators over audible indicators; hearing things before seeing them, even though the numbers indicate almost nothing in delay. 

Good job capturing the image, by the way. 

  • Cool 1

Share this post


Link to post
Share on other sites
Community Department
2,032 posts
513 battles
25 minutes ago, TF77 said:

Happens all the time.  It seems most common from bot botes with side-mounted tubes like Clemson and cruisers than with center-line tubes like most DD's. Perhaps the flawed mechanic is to "salvo" all available tubes and sees planetary circumnavigation as a valid target path.

Supposed to be the reason. I see this bug in queue but the priority is not high as for now. 
Аdditional information wouldn't be necessary. So thanks for vigilance. Bug will be fixed in the future. 

  • Cool 2

Share this post


Link to post
Share on other sites
3,653
[INTEL]
Members
8,463 posts
25,360 battles
16 hours ago, turbo07 said:

Supposed to be the reason. I see this bug in queue but the priority is not high as for now. 
Аdditional information wouldn't be necessary. So thanks for vigilance. Bug will be fixed in the future. 

That's good to know, that it is in the queue. I actually thought it had been fixed, but seeing it again. 

  • Cool 1

Share this post


Link to post
Share on other sites
100
[FOG]
Members
288 posts
4,599 battles

Thanks for this posting....I saw this in a recent battle and thought I was seeing things and also was nearly torped as I did not expect any torps to be launched toward me since there were no red bots on my opposite side.

I also saw a bot torp an island when a bot was on the other side and then continue to blast this island with their guns...of course though, maybe it was not a bot.....

Share this post


Link to post
Share on other sites
1,490
[INTEL]
Members
6,632 posts
25,386 battles

Oh I saw it happen more than once. Nasty when you are in the path and unsuspecting.

Share this post


Link to post
Share on other sites
Members
31 posts
537 battles

I've noticed it seems to happen if you fire directly after torp reload when the tubes haven't swung into position yet.

Share this post


Link to post
Share on other sites
3,067
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,254 posts
8,815 battles
2 hours ago, Taichunger said:

image.thumb.png.a687b6e0f0c33016ae34477cf916a674.png

The bug that causes torps  to be sent in the opposite of the intended direction is still around. I have seen it several times with bots. Happened to notice it again a few minutes ago...

In the image above the green bot Mogami next to me has dropped torps.... on what? There is no ship in that direction. Had it sent torps 180 degrees the other way, it would have sent them toward the red bot Mogami in the channel. The green bot would have sunk me had I not fortuitously put on speed boost a moment before and surged past the Mogami. 

Is it caused by the presence of an island in the path of the torps? Inquiring minds want to know...

The bots act like humans more and more.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×