Jump to content
RhysAnt32

Progress Gone

5 comments in this topic

Recommended Posts

Members
2 posts

I have played and enjoyed the game for a while now on PC, and usually log in through steam. Upon logging in again, it asked me to select my region (Europe), however i must have selected NA. This has caused my progress to be lost and i am not sure how to change back region. The only options in the top left is: Help, Settings, Exit Game, Back to game.

I do NOT have an existing account, i only have steam. I have loaded it with steam multiple times, and one time it asks me for my region again (which i accidentally clicked NA). If i follow the process of re naming the file through steam apps, it allows me to change region when logging in, however does not allow me to log in with steam, only asks for my email and password which is for WG. If i enter these credentials it shows the loading symbol, and after a few seconds, stays on the login screen and the loading symbol disappears. 

 Help?

Edited by RhysAnt32

Share this post


Link to post
Share on other sites
347
[H-W-C]
Members
1,259 posts
3,306 battles

Steam creates a new account the first time you open the game through Steam. Get back to EU using 

 

Share this post


Link to post
Share on other sites
Members
2 posts
11 minutes ago, warpath_33 said:

Steam creates a new account the first time you open the game through Steam. Get back to EU using 

 

Should have made myself more clear, i do NOT have an existing account, i only have steam. I have loaded it with steam multiple times, and one time it asks me for my region again (which i accidentally clicked NA). If i follow the process you have referred me to, it allows me to change region when logging in, however does not allow me to log in with steam, only asks for my email and password which is for WG. If i enter these credentials it shows the loading symbol, and after a few seconds, stays on the login screen and the loading symbol disappears. 

Share this post


Link to post
Share on other sites
3,292
[HINON]
Members
8,836 posts
18 minutes ago, RhysAnt32 said:

Should have made myself more clear, i do NOT have an existing account, i only have steam. I have loaded it with steam multiple times, and one time it asks me for my region again (which i accidentally clicked NA). If i follow the process you have referred me to, it allows me to change region when logging in, however does not allow me to log in with steam, only asks for my email and password which is for WG. If i enter these credentials it shows the loading symbol, and after a few seconds, stays on the login screen and the loading symbol disappears. 

 

There are threads on the steam forum to show you how to fix that. Post there for the steam client support. :cap_like:

Share this post


Link to post
Share on other sites
Community Department
2,018 posts
500 battles
1 hour ago, RhysAnt32 said:

I have played and enjoyed the game for a while now on PC, and usually log in through steam. Upon logging in again, it asked me to select my region (Europe), however i must have selected NA. This has caused my progress to be lost and i am not sure how to change back region. The only options in the top left is: Help, Settings, Exit Game, Back to game.

I do NOT have an existing account, i only have steam. I have loaded it with steam multiple times, and one time it asks me for my region again (which i accidentally clicked NA). If i follow the process of re naming the file through steam apps, it allows me to change region when logging in, however does not allow me to log in with steam, only asks for my email and password which is for WG. If i enter these credentials it shows the loading symbol, and after a few seconds, stays on the login screen and the loading symbol disappears. 

 Help?

The progress hasn't gone. To have the ability to change the region you need to delete file "preference.xml" in the WoWS folder. And with the next login you will have a possibility to change region again.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×