Jump to content
superdbgtfan

Ship disconnect?

5 comments in this topic

Recommended Posts

4
[ALOW]
Members
10 posts
433 battles

I start playing and then all the sudden my screen will just stop and the ship will keep going. I can't move it or us the map or zoom but the game keeps going. I saw chat boxes still getting messages from other people and i can die I basically become a sitting duck. I can exit to port but not quit the game unless I end the process.

Share this post


Link to post
Share on other sites
Members
28 posts
1,415 battles

I have been having an issue in WoWs where your keyboard stops responding? It first happened to me yesterday in a game on NA, where I couldn't turn, adjust speed, change ammo and in chat it was putting those nonsense letters. The mouse was still working though. I thought it might have been a connection issue so I downloaded WoWs for my SEA account yesterday, as an American that works in Vietnam I have the 2 accounts, and played today on SEA. Same issue starting with a Raptor Rescue game where everything worked, but my chat was in Russian cryllic, which is an option in my settings, even though my keyboard was set to English. Then another game I lost ability to do anything again. A few times exiting to windows, hitting the Windows key, gave me at least the ability to turn and adjust speed, but I still couldn't change ammo select torps. I could still activate consumables.  WoWs is the only place with this issue right now. Obviously I am typing here without issues. Hours on Shogun II I had no issues, and WT I have had no problems. Also I have NO mods running and a completely vanilla game.

Edited by medoyehd

Share this post


Link to post
Share on other sites
Community Department
2,208 posts
542 battles
On 17.06.2018 at 10:27 AM, superdbgtfan said:

I start playing and then all the sudden my screen will just stop and the ship will keep going. I can't move it or us the map or zoom but the game keeps going. I saw chat boxes still getting messages from other people and i can die I basically become a sitting duck. I can exit to port but not quit the game unless I end the process.

Sorry for a long wait. We investigate this issue and need more info. So if you don't have any modifications, please, create WGCheck report and put it with your description in the ticket to the Support.
I've seen the early recomendations to switch on "DirectX9" in Settings. Nevertheless, the issue is still actual and I have a confusion if it can help. 
 

Share this post


Link to post
Share on other sites
57
[WLDD]
Beta Testers
166 posts
5,331 battles

I have this happen quite a bit and what is happening for me is some other program is taking 'focus'. I have yet to narrow down which program it is (I run two monitors with WoWs in Windowed Full-Screen Mode) but if you use Alt-Tab to shuffle through your open windows back to WoWs, that should fix your issue. Or you can press the Windows key, and then just click anywhere on the WoWs screen to get back.

If you run in Windowed Full-Screen, you should see the Windows cursor appear if another program is taking focus.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×