Jump to content
yacskn

Decrease In Quality of Customer Support

21 comments in this topic

Recommended Posts

224
Members
418 posts
15,230 battles

Usually, any ticket I submitted through the support system would've gotten a reply in less than 20 mins and usually resolved in under 30.

For the last few times I contacted support however, the tickets now take hours to get a reply. My most recent one about Premium Ship restoration that I submitted today is still unanswered 3 hours plus.

Is there any way to expedite the process? I now find myself cancelling my tickets more often than not and simply finding other ways to get my issue resolved. Though on this particular topic, I have no choice but to wait, but it's taking a bit too long.

Just wanted to my report my complaint on the process. Going through the support system seemed redundant with how long it takes, so I'm posting it here.

  • Cool 1

Share this post


Link to post
Share on other sites
3,523
[HINON]
Members
9,317 posts
20 minutes ago, yacskn said:

Usually, any ticket I submitted through the support system would've gotten a reply in less than 20 mins and usually resolved in under 30.

For the last few times I contacted support however, the tickets now take hours to get a reply. My most recent one about Premium Ship restoration that I submitted today is still unanswered 3 hours plus.

Is there any way to expedite the process? I now find myself cancelling my tickets more often than not and simply finding other ways to get my issue resolved. Though on this particular topic, I have no choice but to wait, but it's taking a bit too long.

Just wanted to my report my complaint on the process. Going through the support system seemed redundant with how long it takes, so I'm posting it here.

Considering the number of players submitting tickets over silly things like "O I got pink for some stupid driver running into my torps, fix this!!!" it's not surprising they are taking longer.

  • Cool 3

Share this post


Link to post
Share on other sites
4,998
[SALVO]
Members
17,651 posts
18,478 battles

I can deal with tickets taking a while.  What I can't deal with is tickets not getting dealt with satisfactorily.  

I have a open issue (the ticket is closed, the problem remains) with customer support.  They created a mess on my PC to find and resolve a low FPS issue, and didn't help me clean up their mess.  Wonderful. (Sarcasm.)   So, I mention it in some thread here and @Gneisenau013 notices and offers to see if he can help.  Sounds good, any help is appreciated.  He looks into it and proceeds to tell me how my case is going to be used to help train CS for future problems.  That's all great and wonderful, BUT … what about MY problem?  I keep pushing him to speak to MY problem, and he seemed singularly unwilling to speak directly to the problem that I have on my PC.  I don't mean to sound pissy, but darn it, while my PC still has this mess on it, I'm not all that concerned about WG's own CS training issues.  I just want my own PC's issues fixed, particularly since WG's own CS created the damned mess in the first place!!!  Why is that too much to ask?  Is it too much to ask that he speak to me the problem on MY PC and not CS training issues?  

 

Sigh.  :Smile_sad:

  • Cool 1

Share this post


Link to post
Share on other sites
224
Members
418 posts
15,230 battles
16 minutes ago, Crucis said:

I can deal with tickets taking a while.  What I can't deal with is tickets not getting dealt with satisfactorily.  

I have a open issue (the ticket is closed, the problem remains) with customer support.  They created a mess on my PC to find and resolve a low FPS issue, and didn't help me clean up their mess.  Wonderful. (Sarcasm.)   So, I mention it in some thread here and @Gneisenau013 notices and offers to see if he can help.  Sounds good, any help is appreciated.  He looks into it and proceeds to tell me how my case is going to be used to help train CS for future problems.  That's all great and wonderful, BUT … what about MY problem?  I keep pushing him to speak to MY problem, and he seemed singularly unwilling to speak directly to the problem that I have on my PC.  I don't mean to sound pissy, but darn it, while my PC still has this mess on it, I'm not all that concerned about WG's own CS training issues.  I just want my own PC's issues fixed, particularly since WG's own CS created the damned mess in the first place!!!  Why is that too much to ask?  Is it too much to ask that he speak to me the problem on MY PC and not CS training issues?  

 

Sigh.  :Smile_sad:

Just to be sure; it that a desktop PC or a laptop?

Share this post


Link to post
Share on other sites
4,998
[SALVO]
Members
17,651 posts
18,478 battles
3 minutes ago, yacskn said:

Just to be sure; it that a desktop PC or a laptop?

Laptop.

 

Share this post


Link to post
Share on other sites
224
Members
418 posts
15,230 battles
3 minutes ago, Crucis said:

Laptop.

 

Run the main executable (not the game launcher one) using integrated graphics.

Let me know if you're not sure how to do that.

You may need to lower your graphics settings a bit to get the same frame rates you normally have.

Edited by yacskn
  • Cool 2

Share this post


Link to post
Share on other sites
4,998
[SALVO]
Members
17,651 posts
18,478 battles
7 minutes ago, yacskn said:

Run the main executable (not the game launcher one) using integrated graphics.

Let me know if you're not sure how to do that.

You may need to lower your graphics settings a bit to get the same frame rates you normally have.

The FPS issue itself is fixed.  That's not the problem I'm having now.  The problem was that one of the many apps that Windows has in the startup processes was causing a problem.  CS had me do a "clean restart", which is essentially restarting the computer without all of the various apps in the startup menu being started.  That fixed the FPS problem itself.  But they refused to help me figure out which one was the offending app.  There are a few dozen apps in the start up process, and to test each one individually would take something on the order of about 15+20 minutes per app, when you include starting each app and then restarting WoWS, and playing a battle (without exiting when you knew whether the app in question caused the problem or not, because heaven forbid you exit the coop-battle and get punished by their automatic system).  

Dammit.  When you do some work for someone, it's up to you to clean up the mess you make in the process of doing that work!!!  If you build a deck for someone, you don't leave all the wood scraps in the back yard for the owner to clean up.  You clean up after yourself and leave the yard in the same state you found it!!!

 

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles
11 minutes ago, Crucis said:

Laptop.

 

Run in DX9 if you happen to have it set to DX11 (default).

Also an old gaming trick is to always turn off shadows. You'd be surprised. Also reflective light would be helpful.

Terrain quality, and water quality can be turned down. 

+1 to you yacskn for offering to help

  • Cool 1

Share this post


Link to post
Share on other sites
4,998
[SALVO]
Members
17,651 posts
18,478 battles

The strange thing was that this low FPS problem came right out of left field, a few days after the last update.  It didn't happen the day of the update, so I really didn't blame the update.  But I also haven't DL'd anything new (other than the update) in quite a while, so I was rather flabbergasted.  I did a clear install on the graphics driver.  No joy.  I even did an uninstall and full reinstall on WoWS. (What a pain.)  No joy.  After dealing with CS for a couple of days, we did determine that it was … something … in my list of apps that start up at boot time.  The problem is that to fix the problem, now none of those start up apps are enabled.  Hey, the silver lining is that start up goes more quickly without that laundry list of apps.    I'm just annoyed that they refuse to help me figure out which is the offending one, because the process they suggested is ridiculously FAR too time intensive.

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles
On 6/16/2018 at 5:46 PM, Crucis said:

 

Idk if this would be helpful, but I run a program called winpatrol (scotty watchdog). Anytime anything new tries to start up, I'm asked if I want to allow it to run. This helps against virus, and such. Each program has a write up as well.

There are commands in dos prompt (run) that'll allow you to kill the services as well. I'm sure you know how to disable anyways.

The only real thing I can see is bite the bullet and run through them all.

Edited by Wulfgarn
  • Cool 1

Share this post


Link to post
Share on other sites
4,998
[SALVO]
Members
17,651 posts
18,478 battles
6 minutes ago, Wulfgarn said:

Idk if this would be helpful, but I run a program called winpatrol (scotty watchdog). Anytime anything new tries to start up, I'm asked if I want to allow it to run. This helps against virus, and such as well. Each program has a write up as well.

There are commands in dos prompt (run) that'll allow you to kill the services as well. I'm sure you know how to disable anyways.

The only real thing I can see is bite the bullet and run through them all.

Wulf, the problem is that amount of time it takes to test each one individually.  Something like 15-20 minutes per app, if done individually, when you factor in having to reboot WoWS and play a battle without quitting (for fear of getting tagged for bailing out on your team).

The only real alternative would be to make a list of the apps, and startup one half of them, then test.  If the problem reoccurs, then the bad app is on that half.  if not, it's in the other half of the list.  Then keep splitting in halves, finding the failing "half" until the failing "half" is a list of a single app. This would make the process go MUCH faster.  But it's still annoying that they make a mess and refuse to help clean it up.

 

Share this post


Link to post
Share on other sites
2,819
Members
5,574 posts
7,121 battles
3 minutes ago, Crucis said:

Wulf, the problem is that amount of time it takes to test each one individually.  Something like 15-20 minutes per app, if done individually, when you factor in having to reboot WoWS and play a battle without quitting (for fear of getting tagged for bailing out on your team).

The only real alternative would be to make a list of the apps, and startup one half of them, then test.  If the problem reoccurs, then the bad app is on that half.  if not, it's in the other half of the list.  Then keep splitting in halves, finding the failing "half" until the failing "half" is a list of a single app. This would make the process go MUCH faster.  But it's still annoying that they make a mess and refuse to help clean it up.

 

I completely agree.

They should've helped you more.

Share this post


Link to post
Share on other sites
1,610
[WGA]
Administrator
742 posts
309 battles

Customer Support responses are worked through as quickly as possible, however they can take at least 24 hours to process.   The processes required to investigate and process this definitely requires a bit of additional time. 

  • Cool 2

Share this post


Link to post
Share on other sites
Supertester
3,004 posts
10,057 battles

Just to piggy back off of Radar, Rip and others, 24 hours is normal and should be expected to be honest, especially on a holiday weekend. I don't know where you are located OP, but in the states, it's Father's Day weekend and although it's not an official federal holiday, I can only imagine that some WG staff have taken the day off to spend it with their families.

None the less, I know in the past, if I got a response the same day I felt fortunate, not to turn this thread sour, but if you were receiving responses within 20 minutes, count yourself lucky, but you should be expecting what everyone else gets. Heck, they even state it in their disclaimer after hitting the submit button when creating a ticket.

Share this post


Link to post
Share on other sites
1,831
[V_KNG]
Beta Testers
9,284 posts

So you mentioned your autostarts are all off, right? If you want to find the culprit, you have a number of ways of finding it. 

First I recommend you d/l and install CCleaner. Odd are CS had you do this but if you didn't, go get it here: 
https://www.ccleaner.com/

When you load it you can look around in it at the various options it contains. The one pertaining to your issue could be the "Tools" option. Under Tools, you'll find a tab for "Startup". Click on that tab and you'll see all the programs (apps) config'd for possible startup load. You can sort the data by "Enabled". Its further divided into Windows, Scheduled Tasks and Context Menu. You're probably most interested in the Windows group. 

If you did not printscreen or write down what was disabled, it's gonna be a hit and miss of enabling, restarting, loading game, add, repeat. Realize it is possible, but a slim possible, the problem could me two or more startups interfering with the game.

If you don't understand any of this then change nothing and wait for help from CS. 

Share this post


Link to post
Share on other sites
3,088
[SYN]
Members
14,618 posts
10,927 battles

a turnaround time of 30mins is still perfectly acceptable.

Some other companies take upwards of a week...

Share this post


Link to post
Share on other sites
1,308
Members
4,113 posts
8,680 battles
10 hours ago, Radar_X said:

Customer Support responses are worked through as quickly as possible, however they can take at least 24 hours to process.   The processes required to investigate and process this definitely requires a bit of additional time. 

While sometimes Customer Support sometimes takes a while to answer, I have never NOT gotten a answer, and everyone of them have very polite and answered my questions.

Share this post


Link to post
Share on other sites
6
[13TH]
Members
8 posts
1,445 battles

what you have got to remember is all the devs want to do is make money they aren't really interested in anything else the matchmaking iv asked what is going on with this and why doesn't his work properly and i get the same reply every time so i post on the forums and it still doesn't get fixed  as the way they made so easy to set  fire to ships and this makes it so rustrating they set fire to your ship you put it out rinse repeat but suport doesnt whant to know as the game is crap the game is falling apart patch after patch all the time nerf this nerf that what next same as clevland i got rid of shio as it was crap next thing i notice they up it to a higher tier andm nerf it a bit its all and suport well i think they have a script on what to say that is when they do reply

Edited by redfoxuk

Share this post


Link to post
Share on other sites
Members
239 posts
3,565 battles

Not gonna lie, I always get an answer, but the first reply is always a canned auto response that doesn't solve the issue. Some things I've asked also don't properly get answered because the left hand doesn't know what the right hand is doing.

 

"Hey is there gonna be a mailing process for physical merch for the Battle by the Sea event in Corpus"

First reply was the notice that there WAS an event in corpus, a month after it'd happened.

"No uhh, you guys delayed it because of a Hurricane, and I couldn't attend because the delay was announced the WEEK OF"

actual human: We don't know, rest assured we'll figure out something, there many like you! Don't refund the ticket because it'll help with identification!

 

No reply since. No updates. I paid $20 for an event I didn't go to, and got brushed off for nearly 3 months afterwards, and even now have nothing to show for it.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×