Jump to content
BarnacleCollector

US Cruisers collection bugged task?

8 comments in this topic

Recommended Posts

72
[LODGE]
Members
179 posts
14,836 battles

I just got a Fireproof with Missouri but I didn't receive credit for it in the 8th Task of the 3rd Stage. I even got the fire resistance flags for the Fireproof. Missouri = T9 battleship, so that checks out. I got a Dreadnought yesterday and I got credit for it, so some of the task is working as intended.

shot-18.06.05_16.08.24-0392.jpg

Edited by BarnacleCollector

Share this post


Link to post
Share on other sites
964
[STW-M]
Members
2,842 posts
6,858 battles

There are a few possible explanations for this:

  • graphics error — restart your game and see if it's fixed
  • you didn't have the campaign task active (unlikely given the information at hand, but I'd double-check just in case)
  • some sort of error with that — send a ticket to support

Bear in mind that there is something of a similar glitch occurring in this reddit post: 

 

Share this post


Link to post
Share on other sites
964
[STW-M]
Members
2,842 posts
6,858 battles
1 hour ago, BarnacleCollector said:

The task is active.

I think he also didn't get credit for Fireproof. So there's definitely a bug there.

In that case, yeah, I think a support ticket is needed for this.

Make sure to submit as much evidence as possible

Share this post


Link to post
Share on other sites
72
[LODGE]
Members
179 posts
14,836 battles

I submitted a ticket after my (previously) last post here and today I received a response saying they're aware of the issue and they're trying to fix it. In the meantime, I just need one more Dreadnought.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×