Jump to content
Sign in to follow this  
You need to play a total of 5 battles to post in this section.
Sheeple_Slayer

GAME CENTER doesn't automatically update WOWS to patch 0.7.5 What to do?

8 comments in this topic

Recommended Posts

56
[RO-I]
Members
64 posts
2,555 battles

So, this is the first time when I start the Game Center and it doesn't begin to automatically download and update WoWS to patch 0.7.5. I checked all the settings, everything is put on automatically update. I can l launch the game, but I can not log in, because I still have the 0.7.4.1.

What should I do? Download the installer and reinstall the game? Or, there is any other less time consuming solution?

Update fail.jpg

Edited by Sheeple_Slayer

Share this post


Link to post
Share on other sites
56
[RO-I]
Members
64 posts
2,555 battles
2 minutes ago, MalgusKerensky said:

Might keep track of this tread instead:  

 

I tried to find a similar topic first, but it seems that this one is already at the bottom at the forum. Peopple open topics like crazy. Thanks!

Share this post


Link to post
Share on other sites
Beta Testers
1,494 posts
18,517 battles

Don't get all my god I have to re install.....WG just having a few problems...relax.

Share this post


Link to post
Share on other sites
56
[RO-I]
Members
64 posts
2,555 battles
Just now, SgtSpud said:

Don't get all my god I have to re install.....WG just having a few problems...relax.

Usually this is the WoWP specialty. WoWS rarely has this kind of problems, that is why I "panicked" a little.

Share this post


Link to post
Share on other sites
2,795
-Members-
1,259 posts
508 battles

Please see the existing thread in our Support section regarding this  issue.  We have folks resolving it as quickly as possible. 

  • Cool 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×