Jump to content
nagasakee

Task 2 in Halsey campaign not allowing co-op

5 comments in this topic

Recommended Posts

229
[VIKES]
[VIKES]
Members
574 posts
15,226 battles

The task 2 in the first mission of the Halsey campaign (250,000 damage I think) indicates that it can be completed in Co-op with Tier 8-10 ships.  However all 4 of mode indicators show as Random only, (not even Ranked).  Is this a mistake in the icon or in the test please?

 

PS  what's weird is that the very first task ALSO shows as being done in Ranked, Clan, Random and Co-op but again only shows the four red Random Icons.  That task I could accept, but task two which shows the exact same text...I could not

Edited by nagasakee

Share this post


Link to post
Share on other sites
7,141
[GWG]
[GWG]
Supertester
24,886 posts
13,620 battles

I see the different modes. This is probably a display bug, try logging all the way out of the game and then log back in.

Share this post


Link to post
Share on other sites
229
[VIKES]
[VIKES]
Members
574 posts
15,226 battles

thanks, that was the first thing I did.  But I still see only the 4 red randoms under both tasks.  Weird!  thanks for replying though, help is always appreciated

Share this post


Link to post
Share on other sites
229
[VIKES]
[VIKES]
Members
574 posts
15,226 battles

This is now solved.  The issue was that I copied my resmod folder (mostly nicer ship skins) over.  Once removed the icons were set correctly, and now I can see that apparently Task one must be completed first before 2 can be accepted.

Weirdly specific issue :)   thanks again for help!

 

Share this post


Link to post
Share on other sites
7,141
[GWG]
[GWG]
Supertester
24,886 posts
13,620 battles
39 minutes ago, nagasakee said:

This is now solved.  The issue was that I copied my resmod folder (mostly nicer ship skins) over.  Once removed the icons were set correctly, and now I can see that apparently Task one must be completed first before 2 can be accepted.

Weirdly specific issue :)   thanks again for help!

 

That is exactly why the first thing support tells you to do is remove mods.I am happy you found your answer and reasonably quickly at that.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×