Jump to content
Sign in to follow this  
Gigs_Up

Login Issues after Update 0.7.5.0

118 comments in this topic

Recommended Posts

0
[YRSP-]
Members
1 post
4,316 battles

First post on this forum, I haven't been able to log in after the 0.7.5.0 Update, are or is, anyone else having this issue? Tried several times and did use the "Contact Support" to test server connection and it failed.

Login Issues after 0.7.5.0.jpg

Share this post


Link to post
Share on other sites
1,005
[NDA]
Supertester, Alpha Tester
5,593 posts
4,267 battles

Wishing you a warm welcome to the forums!

The server is still down. 

14ae65e3ec78d427ce3728f9d4ee0c49.png

 

Edited by Panbun

Share this post


Link to post
Share on other sites
0
[YRSP-]
Members
1 post
4,316 battles

Thank You Panbun, I did try again a minute ago and login worked ok, apologies for wasting anyone's time.

  • Cool 1

Share this post


Link to post
Share on other sites
Members
312 posts
12,446 battles

WGC refuses to even update my client, and trying to launch with 7.4.1 obviously just gives the "your client is outdated" error.

Share this post


Link to post
Share on other sites
10
[POW-M]
Members
107 posts
10,262 battles
11 minutes ago, cheereereerios said:

WGC refuses to even update my client, and trying to launch with 7.4.1 obviously just gives the "your client is outdated" error.

Same Here

 

Share this post


Link to post
Share on other sites
Members
312 posts
12,446 battles
3 minutes ago, GruntZone360 said:

Click on game settings and click 'check and repair' 

https://gyazo.com/75982b474c89a2208c78a385733666c1

Thank you! I am now upgraded to update service is unavailable, but it's progress!

(Why they are doing this in the last few days of ranked is beyond me...)

Share this post


Link to post
Share on other sites
10
[POW-M]
Members
107 posts
10,262 battles
1 minute ago, cheereereerios said:

Thank you! I am now upgraded to update service is unavailable, but it's progress!

(Why they are doing this in the last few days of ranked is beyond me...)

Did that Still no update

 

Share this post


Link to post
Share on other sites
406
[MIA-I]
Volunteer Moderator Coordinator
1,298 posts
13,627 battles

Yeah, no update start here, filed a ticket

 

Share this post


Link to post
Share on other sites
0
[TNG-S]
Beta Testers
3 posts
6,557 battles

Also getting "Unable to connect to update services." Any word on this?

Share this post


Link to post
Share on other sites
375
[TDG]
Members
1,781 posts
11,237 battles

There are several reports of this issue.

I hope it is just an inadvertent DDoS against the Update system by all the players.

 

Try again in a few.

Share this post


Link to post
Share on other sites
28
[BANG]
Members
166 posts
5,343 battles

Just turned on client in the morning and it does not update. Tried to run the game and it says the game version is older than the client.

Share this post


Link to post
Share on other sites
375
[TDG]
Members
1,781 posts
11,237 battles

Updates were working earlier in the Update window.

I expect that a lot of folks are all trying to update, and the system is not responding as quickly as it should.

Hopefully, this will get resolved over the next several minutes.

Share this post


Link to post
Share on other sites
20
[SALVO]
Beta Testers
92 posts
7,400 battles

I'm affected to, been noticing the game center been doing that more often.

Share this post


Link to post
Share on other sites
Members
312 posts
12,446 battles
6 minutes ago, YeOldeTraveller said:

There are several reports of this issue.

I hope it is just an inadvertent DDoS against the Update system by all the players.

 

Try again in a few.

That's my hope, just going to leave WGC up and walk away for a couple hours.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×