Jump to content
You need to play a total of 10 battles to post in this section.

11 comments in this topic

Recommended Posts

872
[ICE9]
Members
844 posts

25 or so battles, worked US and German cruiser lines to Tier X, completed the collection, started the campaign. My impressions:

  • So far technically flawless, not even a hint of a bug. Running 76-78 FPS at 35ms ping on high settings.
  • Sky and weather effects look better.
  • Collection rewards are kinda meh.
  • Campaign is going to be royally arduous. Doubt many people will bother with it.

In other words, so far so good.

Share this post


Link to post
Share on other sites
3,233
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,687 posts
9,087 battles
30 minutes ago, TF77 said:

25 or so battles, worked US and German cruiser lines to Tier X, completed the collection, started the campaign. My impressions:

  • So far technically flawless, not even a hint of a bug. Running 76-78 FPS at 35ms ping on high settings.
  • Sky and weather effects look better.
  • Collection rewards are kinda meh.
  • Campaign is going to be royally arduous. Doubt many people will bother with it.

In other words, so far so good.

How the heck are you getting a 35ms ping? I am in Minnesota and with 100Mb internet that is my live game ping. Getting ~100 on the PT which is quite playable.

Share this post


Link to post
Share on other sites
11
[NFW]
Members
47 posts
819 battles
2 hours ago, TF77 said:

25 or so battles, worked US and German cruiser lines to Tier X, completed the collection, started the campaign. My impressions:

  • So far technically flawless, not even a hint of a bug. Running 76-78 FPS at 35ms ping on high settings.
  • Sky and weather effects look better.
  • Collection rewards are kinda meh.
  • Campaign is going to be royally arduous. Doubt many people will bother with it.

In other words, so far so good.

Collection rewards are kinda meh.

Campaign is going to be royally arduous. Doubt many people will bother with it.

 

Agreed on both counts... I dislike the campaign grind with a passion.

Share this post


Link to post
Share on other sites
872
[ICE9]
Members
844 posts
6 hours ago, BrushWolf said:

How the heck are you getting a 35ms ping? I am in Minnesota and with 100Mb internet that is my live game ping. Getting ~100 on the PT which is quite playable.

TBH I have no idea, but my ping times always run in the 30-40ms range regardless of player count/server load. I have 100Mb cable from SuddenLink in Ohio. I always use wired ethernet on a 1Gb NIC, never wireless.

One trick is to use NIST internet time servers, which seem to synch better with clocks on servers everywhere. Faster handshakes, lots less dropped packets.

Share this post


Link to post
Share on other sites
3,233
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,687 posts
9,087 battles
5 hours ago, TF77 said:

TBH I have no idea, but my ping times always run in the 30-40ms range regardless of player count/server load. I have 100Mb cable from SuddenLink in Ohio. I always use wired ethernet on a 1Gb NIC, never wireless.

One trick is to use NIST internet time servers, which seem to synch better with clocks on servers everywhere. Faster handshakes, lots less dropped packets.

You do know we are talking about the PT server which is I believe in eastern Europe.

Share this post


Link to post
Share on other sites
872
[ICE9]
Members
844 posts
5 hours ago, BrushWolf said:

You do know we are talking about the PT server which is I believe in eastern Europe.

Considering I started this PT particular  thread,  yeah, I'm pretty sure we're talking about PT. :)

  • Funny 1

Share this post


Link to post
Share on other sites
3,233
[GWG]
[GWG]
Alpha Tester, In AlfaTesters
15,687 posts
9,087 battles
10 minutes ago, TF77 said:

Considering I started this PT particular  thread,  yeah, I'm pretty sure we're talking about PT. :)

The reason I asked is you are getting the same kind of ping on the live server.

Share this post


Link to post
Share on other sites
872
[ICE9]
Members
844 posts
33 minutes ago, BrushWolf said:

The reason I asked is you are getting the same kind of ping on the live server.

Pretty much. Seeing a few spikes into the low 40's, mostly at game load/start, but still pretty decent.

FWIW, I run games-only PC with an optimized install of Win 7 Pro. No resident anti-virus (rely on NAT router for firewall), all unnecessary Windows services, telemetry, bells and whistles disabled. My low pings may just be the result of not having a crapton of Microsoft [edited] "features" dogging my performance.

  • Cool 1

Share this post


Link to post
Share on other sites
338
[TOG]
Members
2,484 posts
15,034 battles

Lag for one thnig. And I'm wondering why only the Cleveland was the only one available in the CL line?

Share this post


Link to post
Share on other sites
Members
70 posts
13,379 battles

Part 1 ran smoothly. Played the US cruiser line tier VI-X. Kinda disappointed with my win rate, although I'm not the best player in the world. Completed the collection and the campaign without encountering any bugs.

Then we get to Part 2. Played the US cruiser line tier VI-VIII, three battles each. Game ran smoothly until the third tier VIII battle in Baltimore. I got disconnected twice, but was able to get back in the game. Lag was anywhere from 380 to 489 ping rate. I didn't check the frames, I was too busy trying fire back and not die. Turret 1 would fire and a second later turret 2 fired. in the meantime my target jumped ahead. Logged off the server after the battle and will try again later. Looking forward to trying out the new Cleveland and Buffalo.

Share this post


Link to post
Share on other sites
2,021
[ARGSY]
Members
6,364 posts
4,293 battles
12 hours ago, Bill_Halsey said:

Lag for one thnig. And I'm wondering why only the Cleveland was the only one available in the CL line?

Because this is the way it's supposed to happen. Heavy cruiser reshuffle, Buffalo in at T9, Cleveland out on its own at Tier 8.

The remaining light cruisers come in at patch 7.6, a month from now.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×