Jump to content
You need to play a total of 10 battles to post in this section.
iDuckman

0.7.4 Pt.2 rewards not received - FIXED (for me)

14 comments in this topic

Recommended Posts

1,231
[WOLF3]
Members
6,465 posts
2,414 battles

I received my rewards for playing Pt.1.

I did not receive my rewards for playing Pt.2.   Support has spend the past week or so dodging the issue.

On the forum, several other PT testers have reported the same problem.  Where to turn from here?

 

Edited by iDuckman

Share this post


Link to post
Share on other sites
1
[IHW]
[IHW]
Members
24 posts
16,551 battles

I had the same problem. I am sure support told you that you did get the rewards. That is all they ever seem to say. I take screenshots of the rewards as they are given in the public test. Still there records seem to be of greater value.

Share this post


Link to post
Share on other sites
60
[NBGC]
Members
331 posts
3,565 battles

I did get my rewards. The email came on April 30th.

The rewards did come a while after the release of the update though.

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

I got my Part 1 rewards on Apr 27, before I received the email.  Timely delivery.

Part 2 rewards not received.

 

[Checking again today, I did get a Mystery Flag for responding to the web site survey. ]

Share this post


Link to post
Share on other sites
147
[WOLF8]
[WOLF8]
Members
422 posts
13,028 battles

@iDuckman can you please post a picture of the Mystery Flag?  I'm curious to see what it looks like. 

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

Just in case there are people who don't want to know...

Spoiler

It features Cappie, and I don't much like it.

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

Lesson:  Always enable replays on your PT client. 

Otherwise Support must rely on a report from Russia, which apparently cannot be questioned.  You must be in a position to prove it yourself.

 

Share this post


Link to post
Share on other sites
Members
49 posts
9,916 battles

I failed to receive my PT 2 rewards as well, of course support was of no help, I am done with the PTS.

Share this post


Link to post
Share on other sites
537
[WORX]
Members
1,862 posts
12,904 battles

From what i seen, there was no rewards for PT session 2, the majority of the rewards of session 2 was rewards from the first session.  For example IF you did not complete a task during the PT session 1 time frame, you continued over to PT session 2 without resetting. IF you completed all the task for PT in one session then PT session 2 does not matter. Hope this clears it up Cheers!

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

If that is the case, then a) WG's published description of the Pt 2 rewards was wrong, or at least deceptive; 2) no one from WeeGee has said this, despite being offered many opportunities to make the clarification. One suspects that you are making the assertion without evidence.

 

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles
On 5/9/2018 at 4:15 PM, iDuckman said:

Lesson:  Always enable replays on your PT client. 

Otherwise Support must rely on a report from Russia, which apparently cannot be questioned.  You must be in a position to prove it yourself.

 

AHA!  I went to enable replays for PT 0.7.5 and found that replays were indeed enabled for 0.7.4, apparently automatically.  (I wonder why Support doesn't know this.)  In the replay folder I found replays of 3 games that I'd played in Part 2.  Just opened a new ticket and submitted them as proof.

Find your replays here: ..\Games\WOWS_PublicTest\replays

I also found a good category to file the ticket under (despite two requests Support didn't point me to it):  Game and Gameplay -> Supertest/Common Test.

You might want to file your own tickets.  Wish me luck.

 

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

Issue Resolved!  Rewards received!

After a short delay, apparently for checking with the PT team, my missing rewards were issued.

 

Two issues revealed here:  1) there was a hiccup issuing PT rewards;  2) the NA Support folks, helpful as they want to be, do not know that a PT generates replays.

Hope y'all can get your rewards now.

 

Share this post


Link to post
Share on other sites
Members
1 post
69 battles

well I played in the PTS for 0.7.5 and today (June 6th) I got an email to redeem my rewards, apparently, even though i did all missions, i didn't get any rewards at all. Does that mean the rewards will come with a delay??

Share this post


Link to post
Share on other sites
1,231
[WOLF3]
Members
6,465 posts
2,414 battles

Doubtful, but check again then file a report as I noted above.  File it under 'Game and Gameplay -> Supertest/Common Test' and attach a replay file(s) from your session(s).  This will prove that you playes, at least.  Not sure how to prove what you did in regards to the campaign and collection.

FWIW, I got my rewards from both 0.7.5 sessions without a problem.

 

Edited by iDuckman

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×