Jump to content
Sign in to follow this  
Galvanic_

Battle type bug

2 comments in this topic

Recommended Posts

11
[W-P-E]
[W-P-E]
Members
32 posts

There is a bug that will dump you into random battles with other games modes selected. Happened to me when using the co-op battle and the scenario. What happens is, when you have a game mode selected and exit the game, upon re-launching the game it defaults to the last battle type that was selected. The bug is that it still shows the last battle type played but the game is dumping into random battle instead. So I am not sure if the battle type symbol should always default to random battle or if there is something else going on.

Share this post


Link to post
Share on other sites
171
[WOLFB]
Members
451 posts
3,836 battles

Did this happen when you clicked the Battle button below a Mission? That happened to me. I was grinding missions in co-op and I looked at my progress and clicked on the Battle button from the missions screen. It defaults to Random.

To stick with co-op you have to click on the Battle button at the top of the Port screen.

I know this isn't exactly what you said in your post, but since it is a little confusing I'm putting this out there to see if it helps.

To be more general: yes it doesn't always do what you want it to do when you click Battle, but there's ways to double check and reduce the chance of a mistake.

When this happened to me I thought it was a bug too, until I realized it was just unintuitive UI and I got used to working around it.

Edited by Jester_of_War

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×