Jump to content
You need to play a total of 5 battles to post in this section.
HooplaJones

Rendering Issue ruins competitive Ranked play

18 comments in this topic

Recommended Posts

226
[NOOBS]
[NOOBS]
Beta Testers, In AlfaTesters
603 posts
13,149 battles

Rendering issue is the difference between winning or losing.  Extremely frustrating.  

EVGA Z37O Motherboard
Titan Xp  Video Card
8700K CPU
16MB Ram

I dont think its my computer.

 

 

  • Cool 3

Share this post


Link to post
Share on other sites
261
[NH]
Members
624 posts

No exaggeration when I say I sit for a full 10 seconds hearing tense music and a DD on the minimap that was still invisible.

 

QPWJEHe.jpg

Share this post


Link to post
Share on other sites
Members
2,207 posts
5,424 battles

i really hope they hotfix the rendering back the way it was until they come up with an actual solution. this isn't even a bandaid, it's straight-up worse.

Share this post


Link to post
Share on other sites
3,613
[WOLF7]
Members
11,410 posts
1 minute ago, MidnightShamalan said:

i really hope they hotfix the rendering back the way it was until they come up with an actual solution. this isn't even a bandaid, it's straight-up worse.

Have to agree, the fix seems to have made it worse, not better. 

Share this post


Link to post
Share on other sites
453
[TMS]
Members
2,375 posts
24,476 battles

Its was much better before they implemented the fade in fade out

Share this post


Link to post
Share on other sites
114
[XXX]
Members
855 posts
2,968 battles

Isn't the dd still in smoke?? Trying to figure out the rendering issue...

I really hope you didn't pay $2k for a video card for wows....

 

Share this post


Link to post
Share on other sites
691
[WOLF4]
Members
1,425 posts
3,227 battles

Yeah its getting bad. Its laughably bad. Step up your game WG. It shouldn't take this long to fix such a game breaking bug.

Share this post


Link to post
Share on other sites
Members
2,207 posts
5,424 battles
2 hours ago, DeathLord1969 said:

Isn't the dd still in smoke?? Trying to figure out the rendering issue...

I really hope you didn't pay $2k for a video card for wows....

 

3 things wrong with your response.

1) the OP and the one who posted the picture are not the same person. use a reply if you're talking to someone other than the OP.

2) learn to look at a minimap once in a while and you'll know exactly what the rendering issue is. the DD should be visible, but the game is only displaying the red outline on the minimap and isn't rendering the actual ship. it's been happening frequently since the patch.

3) why on earth would you assume that someone set up a rig with a $2k video card just for playing one game? that's like buying a total-package deal from dish just to watch the local news. obviously this isn't the only game he plays if that's what he's running.


/end grumpy insomniac post

  • Cool 1

Share this post


Link to post
Share on other sites
1,400
[ARGSY]
Beta Testers, In AlfaTesters
5,807 posts
21,057 battles

Agree. I had some strange situations were I should have seen the enemy DD but he renders a few seconds late. In one situation a Shima showed up 4.2km from my Yueyang. There was no smoke or island between us.

Share this post


Link to post
Share on other sites
453
[TMS]
Members
2,375 posts
24,476 battles
1 hour ago, MidnightShamalan said:

3 things wrong with your response.

1) the OP and the one who posted the picture are not the same person. use a reply if you're talking to someone other than the OP.

2) learn to look at a minimap once in a while and you'll know exactly what the rendering issue is. the DD should be visible, but the game is only displaying the red outline on the minimap and isn't rendering the actual ship. it's been happening frequently since the patch.

3) why on earth would you assume that someone set up a rig with a $2k video card just for playing one game? that's like buying a total-package deal from dish just to watch the local news. obviously this isn't the only game he plays if that's what he's running.


/end grumpy insomniac post

I have  been seeing that a lot as well.

Share this post


Link to post
Share on other sites
453
[TMS]
Members
2,375 posts
24,476 battles
1 hour ago, Erebthoron said:

Agree. I had some strange situations were I should have seen the enemy DD but he renders a few seconds late. In one situation a Shima showed up 4.2km from my Yueyang. There was no smoke or island between us.

That's the fade in and fade out delay but the other issue is that they are not rendered for a very long time 30 seconds or more.

Share this post


Link to post
Share on other sites
453
[TMS]
Members
2,375 posts
24,476 battles

Just had a battle and a hind was shooting me out in the open and it took nearly a minute for him to render.

I was zooming in and out to make sure it there was no smoke.

So it's about the 16:00-13:00 mark where he is visible then disappears while still shooting me then reapers while still in the open.

 

 

20180429_131600_PBSB110-Conqueror_47_Sleeping_Giant.wowsreplay

Edited by Final8ty

Share this post


Link to post
Share on other sites
Members
252 posts
946 battles
2 hours ago, Final8ty said:

I have  been seeing that a lot as well.

You know that

2 hours ago, Final8ty said:

That's the fade in and fade out delay but the other issue is that they are not rendered for a very long time 30 seconds or more.

You can quote 

36 minutes ago, Final8ty said:

Just had a battle and a hind was shooting me out in the open and it took nearly a minute for him to render.

I was zooming in and out to make sure it there was no smoke.

So it's about the 16:00-13:00 mark where he is visible then disappears while still shooting me then reapers while still in the open.

multiple posts in one, right? 

Share this post


Link to post
Share on other sites
453
[TMS]
Members
2,375 posts
24,476 battles
13 minutes ago, ArgosRising said:

You know that

You can quote 

multiple posts in one, right? 

I don't have to multi quote if i don't want to and i also don't have to edited a post made 2 hours ago to put something in that happened an hour or more later.

Share this post


Link to post
Share on other sites
397
[WOLF1]
Members
2,546 posts

yeah what has changed? it worked before, now sometimes i can see dd on minimap but not on screen, i was like "what"?!

Share this post


Link to post
Share on other sites
114
[XXX]
Members
855 posts
2,968 battles
7 hours ago, MidnightShamalan said:

3 things wrong with your response.

1) the OP and the one who posted the picture are not the same person. use a reply if you're talking to someone other than the OP.

2) learn to look at a minimap once in a while and you'll know exactly what the rendering issue is. the DD should be visible, but the game is only displaying the red outline on the minimap and isn't rendering the actual ship. it's been happening frequently since the patch.

3) why on earth would you assume that someone set up a rig with a $2k video card just for playing one game? that's like buying a total-package deal from dish just to watch the local news. obviously this isn't the only game he plays if that's what he's running.


/end grumpy insomniac post

1: I was replying to the one that posted the only screeny.

2: His minimap is really small BTW but it appears the dd is in the smoke. But since minimap doesn't show smoke outlines, can't tell.

3: That would be why I asked about it??? Can't learn something without asking. Maybe you should go back to bed.....

Share this post


Link to post
Share on other sites
1,073
[XBRTC]
Members
2,724 posts
8,695 battles

No, no. You guys are getting it all wrong. Didn't you read what Sub Octavian said about this? Not only was this fix THOROUGHLY tested, it does NOT create ANY UNWANTED SIDE EFFECTS.

None. At all.

Fun! And! Engaging!

 

 

Quote

 

As you already know, we are evaluating a fix for the ship rendering issue as part of 0.7.4 public test. The deal is, that the ships may appear in the 3D world with a 2-3 second delay after they appear on the minimap, or even after ships’ accompanying effects (funnel smoke, as an example) are rendered. This is dependent on the server and game client interaction. The server informs the client that a ship is spotted and then the client interprets that data and shows that ship on the minimap as well as a 3D model with its effects. As a result several factors influence the rendering process – game optimization and environment in which it is ran –players’ PC configuration, their connection quality and stability.

We had to collect as much data and feedback as possible during the public test, so we could be sure about our solution. As expected, the 3D models did in fact appear simultaneously with the effects and minimap icons, however, in some cases, the information could lack in timeliness and actuality by the moment it was displayed. And from the gameplay perspective this is undesirable side effect.

That’s why for the second session of our public test we improved upon the solution that you’ve seen. The rendering of models and effects now happens at the same time, but the minimap display is working the same way it did in the 0.7.3 version. This fix only takes care of a part of the issue, yet it does not create any unwanted side effects. If it shows stability during the public test and causes no further issues, that is exactly the way we’re going to implement it into the update.

 

 

(yes, I hate it too.)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×